Popup: "# new comment(s)"

bfrg's Avatar

bfrg

24 Feb, 2020 11:19 PM

Can I turn this off somehow when I'm logged in? When I'm reading the article, I don't care if there are new comments. The popup just interrupts my reading and my train of thought and covers over the text I'm reading. And when I'm reading comments, I'm perfectly happy to read them as they come. This popup is totally useless and irritating to me.

  1. Support Staff 1 Posted by Daily Kos Staff on 25 Feb, 2020 04:56 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    Yes, there is an easy way to turn off that notification. Let me explain the steps.

    When you are logged in, scroll to the end of any story/top of any comment section. Look for a light gray link toward the right, Comment Settings. Click it, and you'll see a few options with checkboxes. UNcheck the box next to Auto refresh.

    That's it. This setting will apply across browsers and will not change unless you recheck that box.

    Thanks for your support of the site.

  2. Daily Kos Staff closed this discussion on 25 Feb, 2020 04:56 PM.

  3. bfrg re-opened this discussion on 25 Feb, 2020 07:22 PM

  4. 2 Posted by bfrg on 25 Feb, 2020 07:22 PM

    bfrg's Avatar

    Wow, I never noticed "Comment Settings".  Thank you!
    Becky

  5. Support Staff 3 Posted by Daily Kos Staff on 25 Feb, 2020 07:34 PM

    Daily Kos Staff's Avatar

    You're welcome!
    There are a lot of little nooks and crannies, that's for sure.

  6. Daily Kos Staff closed this discussion on 25 Feb, 2020 07:34 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac