Immovable Ads on the DK site

suzannenyc's Avatar

suzannenyc

15 Nov, 2011 06:51 PM

Today, for the first time, I am finding ads covering stories. They appear to be immovable -- there is no way to make them go away. There is no x button to close them out nor can they be moved to another part of the page. Why are these ads obscuring DK content?

SuzanneNYC

  1. Support Staff 1 Posted by elfling on 15 Nov, 2011 08:34 PM

    elfling's Avatar

    Is it possible for you to get a screen capture of the situation? It likely depends on the specific ads going to you.

  2. 2 Posted by r2did2 on 16 Nov, 2011 03:21 PM

    r2did2's Avatar

    I find the same thing with ads covering the first 4 or 5 posts on diaries. Hopefully they can fix this glitch.

  3. Support Staff 3 Posted by elfling on 16 Nov, 2011 05:35 PM

    elfling's Avatar

    A screen shot or a description of the ads would help, if one of you can get that for me. Also, does it matter if you stretch your window open wider?

  4. 4 Posted by suzannenyc on 19 Nov, 2011 01:22 AM

    suzannenyc's Avatar

    This appears to have been a one time problem. Probably connected to the
    computer I was using at the time. On subsequent visits to DK site in the
    last couple of days, ads now appear between content -- not on it -- on
    either computer I'm using. So all's well that end's well.

    Thanks for support!
    Suzanne

  5. 5 Posted by BILL THE CAT on 20 Nov, 2011 04:48 PM

    BILL THE CAT's Avatar

    I also had this problem. I had to turn off active scripting to get rid of the ads over the headlines on the front page. I'm running XP SP3 with IE 8.0.6, which is apparently the most updated version supported by XP. I've had a similar issue with one other site, and had to turn off scripting as well.

  6. System closed this discussion on 12 Dec, 2016 09:24 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac