Suddenly I'm getting email whenever someone replies to a comment

brillig's Avatar

brillig

23 Jul, 2019 03:16 PM

I use dkos both in Chrome as well as Firefox and Safari on my iPhone. Not sure exactly when it started but I now get email whenever someone responds to a comment I've made on the site. I cannot find whatever toggle I need to jiggle to make this stop, but I'd really like to :). Thanks for all you do!

  1. 1 Posted by bobolink1 on 23 Jul, 2019 04:01 PM

    bobolink1's Avatar

    Same here except it's a laptop running Win10/Edge. There is a button/toggle in the edit/profile page under display preferences, I have it set to off and I'm still getting an email every time someone responds to post of mine. It started when I reset my password.

    All the best, Bob(olink1)

  2. 2 Posted by Puddytat on 23 Jul, 2019 04:47 PM

    Puddytat's Avatar

    Ditto. The "send an email when someone replies to my comment" is always checked when I write a comment and I have to uncheck it every time or I get email. It's a pain and needs to stop.

  3. Support Staff 3 Posted by Daily Kos Staff on 23 Jul, 2019 05:01 PM

    Daily Kos Staff's Avatar

    Hello and thanks for asking. Sorry for the inconvenience you're experiencing.

    Before I offer some suggestions for a remedy on your end, I'd like to clear up one common misunderstanding. The "display preferences" section on the Edit Profile page is NOT where you can address to the "Email me if someone replies to my comment" option. Please note that the language of the toggle on the Edit Profile page is "Email me when I get a message." Message means a Daily Kos private message, otherwise known as Kosmail. You're not alone in thinking this is the same thing as the comment reply notification, but it is not.

    The ONLY place that exists for choosing the option of getting an email when someone replies to your comment is beneath every comment box. That language is: "Email me when someone replies to my comment" and it is accompanied by a check box. When you have chosen that option, the checkbox is blue. You may check, or uncheck, that option for every single comment that you write.

    The tricky thing is that whichever choice you make is supposed to be sticky until the next time you change it. We have had a persnickety problem for some time with it appearing not to stick reliably, either on or off. (The original setting is "on" for new users creating an account.) But the non-stickiness, if you will, is intermittent and relatively infrequent, and so far we have not been able to characterize it well enough to get a fix for it.

    So, please confirm that you have UNchecked the box (and that you don't have another tab open in the same browser window with it CHECKED, which may be the cause of the inconsistency) and then look to see what happens in the next story you visit. If you can confirm that in your sole logged-in window/tab you are not getting the option to stay off/unchecked, then we will have something to pursue further.

    Sorry not to have a more complete remedy to offer you, but this is a start. Thanks for your help with troubleshooting, and thanks for your support of the site.

  4. 4 Posted by Puddytat on 23 Jul, 2019 05:24 PM

    Puddytat's Avatar

    It's NOT sticky as it formerly was. I've unchecked the box many times and it comes up checked every time I want to write a comment. THAT is what makes it such a pain.

    By the way, I noticed this for the last couple of days.

  5. 5 Posted by Puddytat on 23 Jul, 2019 05:38 PM

    Puddytat's Avatar

    Addendum: I definitely noticed it yesterday. Unsure about the weekend because I wasn't on.

  6. 6 Posted by Puddytat on 24 Jul, 2019 12:15 AM

    Puddytat's Avatar

    Seems all better now. Thanks.

  7. 7 Posted by evolvingplanet on 24 Jul, 2019 12:39 AM

    evolvingplanet's Avatar

    Same here. It definitely started when I changed my password.

  8. 8 Posted by bobolink1 on 24 Jul, 2019 04:40 AM

    bobolink1's Avatar

    Problem solved so far. Thanks Support Staff!

  9. Support Staff 9 Posted by Daily Kos Staff on 24 Jul, 2019 03:35 PM

    Daily Kos Staff's Avatar

    Excellent! Glad to hear it. Pretty busy around here lately, as I am sure you have noticed...!

  10. Daily Kos Staff closed this discussion on 24 Jul, 2019 03:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac