email responses to comments, continued...

bonniebluesky's Avatar

bonniebluesky

02 May, 2019 05:59 PM

This discussion can't be closed yet. I am having the same problem, and JUST sent in a help question about it on that same ticket. Please read and respond.
bonniebluesky

  1. 1 Posted by bonniebluesky on 02 May, 2019 06:12 PM

    bonniebluesky's Avatar

    Question: Where exactly does one check a box for email responses if not on one's profile page? Having gotten them since I joined DK, why would that function quit now?

    Appreciate your attention to this problem,
    bonniebluesky

  2. Support Staff 2 Posted by Daily Kos Staff on 02 May, 2019 08:45 PM

    Daily Kos Staff's Avatar

    Hi bonnie.
    It's fine for you to have started a new thread. People come and go from them, and sometimes the original topic of discussion gets a little buried, hence the closure.

    There are two actions that can trigger an email alert to you as a user. They are completely separate and independent from each other.

    One of them is selected on your Edit Profile page, namely the option to receive an email alert if someone sends you a private message ("Kosmail"). Clearly, that's a relatively infrequent occurrence for most users. The on-off switch on the Edit Profile page seems to be very stable. We have not heard of people having difficulty getting a preference to stick.

    The other is the "email me when someone replies to my comment" option. This option is present in every comment box that is open to you. (I'm attaching a screenshot of what it looks like, with the checkbox in blue, or on.) It is evident in the comment-draft mode only, not in preview.

    This option is supposed to be ON by default, but ever after it remains a possibility for you to check it OFF or ON with every comment you make. That's because we figure there are some comments that are more significant than others, so it may be a choice that you want to make for some but not all the comments you make on a given day. In any case, though, the selection is supposed to stay in the last state you have chosen.

  3. Support Staff 3 Posted by Daily Kos Staff on 02 May, 2019 08:47 PM

    Daily Kos Staff's Avatar

    Oops, forgot the attachment. Here you go.

  4. 4 Posted by bonniebluesky on 02 May, 2019 10:09 PM

    bonniebluesky's Avatar

    Thanks for the detailed reply. The default "on" under the comment box apparently isn't working for me. I re-checked one the other day, and still no email. I just now dropped a comment in a diary and checked the email box again as a test, so we shall see....

    If that didn't stick, I'll get in touch later to try to figure out the next move.
    Thanks again,
    bonnie

  5. Support Staff 5 Posted by Daily Kos Staff on 06 May, 2019 08:39 PM

    Daily Kos Staff's Avatar

    Thank you.
    Yes, it has been an elusive bug to characterize much less to address. Appreciate your help with trying to get it pinned down (semi-literally).

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac