"Hidden Comments"

Bluewinged Teal's Avatar

Bluewinged Teal

21 Apr, 2019 02:35 AM

I read DKos on 2 computers. On the desktop I can click on "Hidden Comments" and read the comment that got hidden, as well as any responses to it. On the laptop I can try the same thing but the actual hidden comment never shows. The only difference is that I think I updated the way I view DKos on the laptop. Can I undo it? Or somehow get to see the hidden comments again? I found it educational id nothing else.

Thanks- Bluewinged Teal

  1. 1 Posted by siab on 21 Apr, 2019 03:44 PM

    siab's Avatar

    Just above the Comments section, on any diary, there's a grey line of type that reads Comment Settings. Click that, and check the box marked "Show Hidden."

    From what you're saying, it looks as though this particular piece of information is stored on your computer, rather than the Daily Kos servers, so it makes sense you'd need to do it once for each device. If I'm wrong, someone will be by tomorrow to say so, but I'd simply double check to make sure that box is checked on your laptop.

  2. 2 Posted by Bluewinged Teal on 21 Apr, 2019 10:43 PM

    Bluewinged Teal's Avatar

    Thank you! It worked! :D

  3. Moderator1 closed this discussion on 22 Apr, 2019 04:49 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac