pop-up

Inland Jim's Avatar

Inland Jim

12 Jan, 2018 12:13 AM

How do I shut off that damn pop-up that tells me someone has posted a comment?

  1. Support Staff 1 Posted by Daily Kos Staff on 12 Jan, 2018 01:00 AM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    Look for your "Comment Settings," which reside within a little gray link to be found at the bottom of every post, just above the first comment box. When you click on "Comment Settings," then you'll see a blue checkmark next to "Auto refresh" on the left of a list of options. Uncheck it. That setting should remain in place unless and until you change it.

  2. Daily Kos Staff closed this discussion on 12 Jan, 2018 01:00 AM.

  3. Inland Jim re-opened this discussion on 12 Jan, 2018 01:59 AM

  4. 2 Posted by Inland Jim on 12 Jan, 2018 01:59 AM

    Inland Jim's Avatar

    Thanks. Seems to have worked.

    Gondwana has always been at war with Laurasia.

  5. Moderator1 closed this discussion on 12 Jan, 2018 01:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac