Email notifications of help desk threads

elenacarlena's Avatar

elenacarlena

24 Jun, 2017 04:41 PM

Greetings -

Much as I love you all, the email notifications every time there is a response on the help desk threads in which I have commented has just become overwhelming. I'm spending a significant part of my day deleting! I will come here as I have chance and check to see how the help desk threads are doing. Can I please get unsubscribed to email notifications of help desk threads?

I do want emails regarding DKos selected posts of the day and that sort of thing, if possible. I have turned off email notification of comment updates, I can't handle all those either! But once or twice a day for DKos posts and petitions is fine. If I can't split the difference like this, though, then I would say please turn off all emails from you. I'm here daily and can check everything without the email notifications.

TYFYH!

ec

  1. 1 Posted by siab on 24 Jun, 2017 04:59 PM

    siab's Avatar

    You need to go into each of the threads you've commented in and check the status below the X Persons Watching box. Click to change the option from Unsubscribe to Updates to Subscribe to Updates.

    And, get used to doing the same thing every time you open a thread, or comment in one. Sometimes you may have to refresh the page after you comment to see what your current status is, because it's not always immediately correct once you've added a comment to a thread.

  2. 2 Posted by elenacarlena on 24 Jun, 2017 05:06 PM

    elenacarlena's Avatar

    I see it over there. Thank you, siab!

  3. 3 Posted by elenacarlena on 26 Jun, 2017 07:40 AM

    elenacarlena's Avatar

    This has solved the problem. No more pile on of emails. Thank you!

  4. elenacarlena closed this discussion on 26 Jun, 2017 05:34 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac