Default setting of email me when replied option,

delver rootnose's Avatar

delver rootnose

09 Apr, 2017 03:58 PM

Currently it seems that the email me when I get a reply on a comment option is defaulted to yes. Is there a way to change the default to no. I know I can uncheck the box each time but that is irritating and a needless extra step for what I want.

Thank you.

  1. 1 Posted by bleeding blue on 09 Apr, 2017 09:06 PM

    bleeding blue's Avatar

    I've found the email option stays in the same mode from when you changed it's status last.

    If you uncheck the box just before posting your next comment, it should stay in the "off" position.

  2. Support Staff 2 Posted by Daily Kos Staff on 11 Apr, 2017 04:42 PM

    Daily Kos Staff's Avatar

    Thanks for asking.
    The reply from bleeding blue is correct: it is intended to be a universal setting, with the on, or off, choice evident in every comment until you choose differently.
    If it is NOT sticking for you, so that when you uncheck the box and submit a comment, but then you find the box checked on your next draft comment, then that is problematic and should be ticketed. Just let us know.

  3. Daily Kos Staff closed this discussion on 11 Apr, 2017 04:42 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac