pop up new comment notification

Ric Klein's Avatar

Ric Klein (unverified)

08 May, 2016 11:26 PM

How can I stop new comment notifications.

  1. 1 Posted by Richard and Sud... on 09 Nov, 2016 08:48 PM

    Richard and Sudjai Bentley's Avatar

    I have tried turning OFF comment notifications using 'Comment Settings'. It only lasts for the current reading, comes back on upon loading each new headline.
    GET RID OF IT.

  2. 2 Posted by siab on 09 Nov, 2016 09:01 PM

    siab's Avatar

    If you click on the grey Comment Settings link immediately below the diary, and make sure that auto-refresh is NOT checked, you should be able to turn them off.

    Under normal circumstances, this should be a one-time-fixes-all change. It's been sticking for me since just after the changeover to DK5. However, if you clear cookies on a regular basis, or if your cache is full, you may have to make the change again afterwards, because the default is to auto-refresh.

  3. 3 Posted by richard klein (... on 09 Nov, 2016 09:20 PM

    richard klein's Avatar

    Go to "System Preferences" then to "Notifications" and turn each notification off. If you have a "Notification Center" select "do not disturb".

     Ric
     "People who see life as anything more than pure entertainment are missing the point" George Carlin, 1937-2008.

        On Wednesday, November 9, 2016 3:48 PM, Richard and Sudjai Bentley <[email blocked]> wrote:
     

      #yiv1603642529 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv1603642529 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}

  4. 4 Posted by Richard Bentley... on 09 Nov, 2016 09:56 PM

    Richard Bentley's Avatar

    From: siab [mailto:[email blocked]]
    Sent: Wednesday, November 09, 2016 4:02 PM
    To: [email blocked]
    Subject: Re: pop up new comment notification [Questions #18751]

     

    I assume you are referring to: <http://www.dailykos.com/story/2016/11/09/1593796/-I-am-saddened-and-embarrassed?detail=email&link_id=1&can_id=b097fb462d586f764362b46946a8e536&source=email-i-am-saddened-and-embarrassed&email_referrer=i-am-saddened-and-embarrassed&email_subject=i-am-saddened-and-embarrassed> Comment Settings

    There are only 2 configurable items:

    Close SettingsTop of Form

     Auto refresh Bottom of Form

    Top of Form

     Collapse on load

     

    I have found NO combination of CHECK or UNCHECK (there are only 4 possibilities)

      Richard Bentley

  5. 5 Posted by siab on 09 Nov, 2016 10:26 PM

    siab's Avatar

    Richard, there is a CHECK BOX next to each of the possibilities. The little square thing. If it has a check mark in it, click it to uncheck.

  6. 6 Posted by richard klein (... on 09 Nov, 2016 11:05 PM

    richard klein's Avatar

    Every return from "Continue Reading" reset to "auto-refresh". Your fix is bullshit. The default should not be auto-refresh. 
     Ric
     "People who see life as anything more than pure entertainment are missing the point" George Carlin, 1937-2008.

        On Wednesday, November 9, 2016 4:01 PM, siab <[email blocked]> wrote:
     

     #yiv9542348189 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv9542348189 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;} Having trouble reading this? View this discussion online: pop up new comment notification. Reply with #ignore to stop receiving notifications for this discussion.

  7. Support Staff 7 Posted by Daily Kos Staff on 10 Nov, 2016 12:07 AM

    Daily Kos Staff's Avatar

    That may not be the default you would prefer. Sorry.

    But it is as siab describes: Uncheck the "auto refresh" option and then the comment box will not load. This choice should remain in effect across the site until you change it.

    In case there are other users experiencing this same instability in the setting, I will leave this query thread open for a while for the sake of catching more reports.

    Thanks.

  8. 8 Posted by richard klein (... on 10 Nov, 2016 12:50 AM

    richard klein's Avatar

    The operative word is "should". That is not what's happening. When you fix this annoyance, let me know, we'll start using your site again.
     Ric
     "People who see life as anything more than pure entertainment are missing the point" George Carlin, 1937-2008.

        On Wednesday, November 9, 2016 7:07 PM, Daily Kos Staff <[email blocked]> wrote:
     

      #yiv9152030536 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv9152030536 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}

  9. 9 Posted by richard klein (... on 17 Nov, 2016 03:22 PM

    richard klein's Avatar

    My contact list has apparently been compromised. Do not open any link or attachment.
    All my email are signed as you see below with the Carlin quote. I never sign as Richard Klein. Ric "People who see life as anything more than pure entertainment are missing the point" George Carlin, 1937-2008.

  10. 10 Posted by janetbrauns on 02 May, 2017 01:14 AM

    janetbrauns's Avatar

    Nothing so easy to turn on should be so hard to turn off. I won't be back until I can open a story without globs of comment notifications floating over the right side of the screen.

    The suggestions here are as bad any Windows navigation.

    Thank you.

    Janet

  11. 11 Posted by richard klein (... on 02 May, 2017 03:52 AM

    richard klein's Avatar

    I stopped using the site. Problem solved.
     Ric

    "People who see life as anything more than pure entertainment are missing the point." George Carlin, 1937-2008.

    "Nobody ever went broke underestimating the intelligence of the American public."
    H. L. Mencken, 1880-1956

        On Monday, May 1, 2017 9:14 PM, janetbrauns <[email blocked]> wrote:
     

      #yiv8212740938 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv8212740938 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}

  12. Support Staff 12 Posted by Daily Kos Staff on 02 May, 2017 01:20 PM

    Daily Kos Staff's Avatar

    Janet:

    Thanks for your query.

    I'm not sure that you want this set of instructions, but nevertheless I will supply them.
    To turn off comment notifications, click on the gray "Comment Settings" link at the foot of any post. You'll see a few options. Uncheck the box next to "Auto refresh."

    That's all you need to do. It's a global setting and will remain in effect until and unless you change them.

  13. Daily Kos Staff closed this discussion on 02 May, 2017 01:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac