can't see images from

lineatus's Avatar


05 Dec, 2011 03:19 PM

I can't see the various column headers, nor Tom Tomorrow, nor diary rec and comment buttons. They were visible earlier this morning, so this is something that has just happened in the last hour or so. I've cleared my cache and that doesn't help. I can't get it on my phone either. I'll give it a try when I get to work this morning to see if a different computer/network changes things.

I can get the new XKCD. (I remember that helped confirm a problem last time there was an issue with images1.)

  1. Support Staff 1 Posted by elfling on 05 Dec, 2011 05:35 PM

    elfling's Avatar

    (The tech staff exchanges expletives in the background.)

    We're on it.

  2. 2 Posted by ct on 05 Dec, 2011 05:46 PM

    ct's Avatar

    Out of curiosity, do you see images on

  3. 3 Posted by lineatus on 05 Dec, 2011 10:17 PM

    lineatus's Avatar

    It looks like I can see them - the masthead is visible and at least two photos - those come from images.mothertalkers, as far as I can tell.

    I still can't get the images on DKos on my computer at work, but I am able to get them on my phone if I connect via cell rather than WiFi. Both home and work have Earthlink, so maybe the problem is with them?

    (sorry it took so long to respond, but it's been hectic at work.)

  4. 4 Posted by Clayton (unveri... on 06 Dec, 2011 07:47 PM

    Clayton's Avatar

    I've been having the same problem. Screencap attached.

  5. 5 Posted by Marihilda on 06 Dec, 2011 10:29 PM

    Marihilda's Avatar

    My page looks like Clayton's and once again the little wheel goes round and round.

  6. 6 Posted by Marihilda on 06 Dec, 2011 10:57 PM

    Marihilda's Avatar

    I also cannot recommend or hotlist and this time it isn't just a missing image where the hand appears over an empty space. There is no hand, no star, no plus sign.

  7. 7 Posted by lineatus on 06 Dec, 2011 11:20 PM

    lineatus's Avatar

    You should still be able to recommend and/or hotlist. The problem is that you need to hit the target to do it, and the icons by the title are small. To recommend, it's easier to do it from the now-invisible "recommend" button at the bottom of the diary. (Same for the "Post a comment" button.

    Just now when I scrolled over where the star and plus sign should be, rollover text for recommend and hotlist appeared. But maybe I'm just lucky.

  8. 8 Posted by Marihilda on 07 Dec, 2011 04:04 PM

    Marihilda's Avatar

    December 7--still having the same problems though I did find the recommend and hotlist areas. Front page still looks like Clayton's jpeg.

  9. 9 Posted by jswiss on 07 Dec, 2011 05:52 PM

    jswiss's Avatar

    No images for days now, just box with question mark.

  10. 10 Posted by vivian darkbloo... on 07 Dec, 2011 07:12 PM

    vivian darkbloom's Avatar

    I'm having same problem, not able to view any Dkos images for the last 3 days on my home computer but it's fine at work... I was also affected the last time this problem popped up a few weeks ago. At home I'm on a Mac, using Safari browser with an Earthlink DSL connection. At work I'm on a Mac, using Safari browser but our ISP is Comcast.

  11. 11 Posted by Marihilda on 07 Dec, 2011 08:09 PM

    Marihilda's Avatar

    I am on a Mac using Firefox or Safari and my ISP is Frontier.

  12. 12 Posted by evergreen2 on 07 Dec, 2011 10:57 PM

    evergreen2's Avatar

    Me too. On Safari with DSL/wifi. Images/vids in comments load, though. Also can't get tag pages at all. I spent hours trying to figure out what was wrong at my end. Very frustrating.

  13. 13 Posted by ct on 08 Dec, 2011 12:14 AM

    ct's Avatar

    Can anyone who's getting this problem run nslookup on and report the output back, please?

  14. 14 Posted by Clayton (unveri... on 08 Dec, 2011 12:50 AM

    Clayton's Avatar

    Server: UnKnown

    Non-authoritative answer:
    DNS request timed out.

    timeout was 2 seconds.


    Oops, apparently my ISP has an issue with your image servers so I switched out the addresses on my network settings and now I can see again!!

  15. 15 Posted by lineatus on 08 Dec, 2011 01:40 AM

    lineatus's Avatar

    Sorry, I apparently don't know how to do it. When I tried to run it, the window opens then immediately closes before I can even read it. I have to leave work now, so I'll try it from home later.

  16. 16 Posted by vivian darkbloo... on 08 Dec, 2011 04:17 AM

    vivian darkbloom's Avatar

    I got an error message:

    "Safari can’t open the page “” because the server where this page is located isn’t responding."

  17. 17 Posted by lineatus on 08 Dec, 2011 04:58 AM

    lineatus's Avatar

    I had the same result as vivian when I tried doing it from home via Safari. At work, when I had the mysterious disappearing message, I was doing it through windows on a mac using the "Run" function. I don't know how to "run" on a mac, and help isn't helping me.

    Clayton, how do you switch addresses on your network settings? I'd really like to see images again. This sucks.

  18. 18 Posted by ct on 08 Dec, 2011 05:04 PM

    ct's Avatar

    Two things:

    One, can anyone who ran the nslookup successfully send me their public IP address? You can send it to me at jeremy -at- dailykos DOT com. Those of you who haven't figured out how to do it, don't worry right now; it's not a web thing, it's a command line thing.

    Two, I've been told that they found a "problematic proxy node in Chicago" that may have been causing some of these problems. Has it gotten better for anyone?

  19. 19 Posted by Marihilda on 08 Dec, 2011 05:06 PM

    Marihilda's Avatar

    I get a "unable to connect" message. I don't know how to run nslookup. Still no images.

  20. 20 Posted by ct on 08 Dec, 2011 05:35 PM

    ct's Avatar

    If you want to run nslookup, open up a cmd.exe window (if on Windows) or a window (if on a Mac) and type "nslookup".

    On Windows, click on the "Start" button (or whatever it is now; NT4 was about the last version of Windows I used routinely), type cmd.exe there, and run it. You can run nslookup in the window that pops up.

    On Mac, open Terminal in Applications > Utilities and run it in the window that comes up.

  21. 21 Posted by lineatus on 08 Dec, 2011 06:00 PM

    lineatus's Avatar

    Okay, here's what I got at work on my mac:

    Non-authoritative answer:

    BTW, in current version of Windows (or at least Windows for Mac) that we have here at work, you do "Start" then "Run" (last button in the second column)

  22. 22 Posted by lineatus on 08 Dec, 2011 06:04 PM

    lineatus's Avatar

    Here's the address at work.  I guess I'll need to run this at home later, too?


    Non-authoritative answer:

     From: ct <[email blocked]>
    To: [email blocked]
    Sent: Thursday, December 8, 2011 9:04 AM
    Subject: Re: can't see images from [Problems]

  23. 23 Posted by lineatus on 08 Dec, 2011 06:13 PM

    lineatus's Avatar

    Oh, and re: the problematic proxy node... it hasn't improved yet.

  24. 24 Posted by ct on 08 Dec, 2011 06:43 PM

    ct's Avatar

    Use this to determine your public IP: - that will help this too. You can email me your public IP privately.

  25. 25 Posted by ct on 08 Dec, 2011 06:44 PM

    ct's Avatar

    D'oh, forgot about the clicking on "Run" step with the Windows instructions. D'oh.

  26. 26 Posted by lineatus on 08 Dec, 2011 07:07 PM

    lineatus's Avatar

    I sent my ip address to the email address that you listed above, and it ended up here in the message stream as #23. (I'd originally posted it in comment #22, and then thought maybe it would be more direct to email.)

  27. 27 Posted by lineatus on 08 Dec, 2011 07:08 PM

    lineatus's Avatar

    d'Oh - I realize that I sent it as a reply to one of the earlier emails in the sequence rather than actually typing out the address you gave.

    never mind...

  28. 28 Posted by ct on 08 Dec, 2011 08:25 PM

    ct's Avatar

    That address is an internal one; I need the one visible from the outside world. That link I posted earlier will get that for you, and you're certainly welcome to send it to me privately.

  29. 29 Posted by lineatus on 08 Dec, 2011 09:10 PM

    lineatus's Avatar

    It's working now!! Thank you. Once again, you rock this joint.

  30. 30 Posted by Marihilda on 08 Dec, 2011 09:23 PM

    Marihilda's Avatar

    Yaay it IS working!

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac