user search problems

Clytemnestra's Avatar


18 Oct, 2012 12:58 PM

I was using the search feature to invite more kossacks to become members of the New England Kossacks group. I was searching for "GDoyle" using "exactly." It returned this: 607863 RESULTS WERE FOUND

whoooa it's giving me all kossacks starting with the banned kossack "scoop" which isn't exactly "GDoyle"

I tried "GDoyle" using "contains" for fun and it returned 607863 RESULTS WERE FOUND

please fix, this makes it impossible to find people to invite them for groups


  1. 1 Posted by ConfusedSkyes on 18 Oct, 2012 01:26 PM

    ConfusedSkyes's Avatar

    And I get no results whatsoever when I try to search diary text to make sure I'm not reposting...

  2. 2 Posted by broths on 18 Oct, 2012 01:56 PM

    broths's Avatar

    I just tried to look someone up to send them a message, and it showed me the same thing. It's now impossible to find someone unless you want to go through over 600,000 names. And I don't.

  3. 3 Posted by aoeu on 18 Oct, 2012 02:18 PM

    aoeu's Avatar

    Comment search is also returning no results.

  4. 4 Posted by aoeu on 18 Oct, 2012 02:21 PM

    aoeu's Avatar

    Tag search produces no results.

    Group search returns all groups.

  5. 5 Posted by Clytemnestra on 18 Oct, 2012 05:42 PM

    Clytemnestra's Avatar

    now 608222 RESULTS WERE FOUND

    any word on when this might be fixed?

  6. Support Staff 6 Posted by elfling on 18 Oct, 2012 05:42 PM

    elfling's Avatar

    Working on both issues.

  7. 7 Posted by Clytemnestra on 18 Oct, 2012 05:43 PM

    Clytemnestra's Avatar

    thank you!

  8. Support Staff 8 Posted by elfling on 19 Oct, 2012 01:51 AM

    elfling's Avatar

    fixed now!

  9. 9 Posted by Puddytat on 19 Oct, 2012 05:38 AM

    Puddytat's Avatar

    No, comment search is still not fixed. Getting an error "There was a problem with your request".

  10. 10 Posted by aoeu on 19 Oct, 2012 07:15 AM

    aoeu's Avatar

    I agree with Puddytat.

    Diary search and user search are working but comment search is still FUBAR.

  11. Support Staff 11 Posted by elfling on 19 Oct, 2012 05:41 PM

    elfling's Avatar


  12. 12 Posted by Puddytat on 20 Oct, 2012 04:42 AM

    Puddytat's Avatar

    Here's a copy and post of the error message when I try to do comment search:

    There was a problem with that request.

    I thank you for feeling our pain.

  13. 13 Posted by Vitaly Izmailov... on 20 Oct, 2012 12:22 PM

    Vitaly Izmailova's Avatar

    Greetings! Quick question that's entirely off topic. Do you know how to make your site mobile friendly? My web site looks weird when viewing from my iphone. I'm trying to find a theme or plugin that might be able to correct this issue. If you have any recommendations, please share. With thanks!

  14. 14 Posted by fauve on 20 Oct, 2012 07:20 PM

    fauve's Avatar

    I can't search comments either right now

  15. 15 Posted by jeihaccwt (unve... on 28 Nov, 2012 12:25 PM

    jeihaccwt's Avatar

    Wow that was odd. I just wrote an extremely long comment but after I clicked
    submit my comment didn't appear. Grrrr... well I'm not writing all that over again. Anyway, just wanted to say
    excellent blog!

  16. elfling closed this discussion on 29 Nov, 2012 10:44 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac