Headlines only; articles won't open

Pam's Avatar

Pam (unverified)

22 Oct, 2020 09:59 PM

Same problem as Renee today and Bob K. 10/21. Get DK Recommended in Thunderbird email. Pages open w/ headlines only, no stories/graphics, also starting about a week ago. Have Windows 10 migrated 10 mos. ago to older laptop.

Main browser is Chrome.

  1. Support Staff 1 Posted by Daily Kos Staff on 22 Oct, 2020 10:39 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    What OS are you running on your laptop? That's where you have Win 10?

    Would you mind checking whether operating your email and Daily Kos in an incognito window resolves the problem for you? If it does, then it's a very strong clue that you have an extension that's interfering with your site load.

    It's also worth clearing your cache, just in case you have too much DK data stored and interfering with a new site load.

    Thanks for your help with troubleshooting.

  2. 2 Posted by Pam Feagles (un... on 22 Oct, 2020 10:58 PM

    Pam Feagles's Avatar

    Thank you.  Did cache clearing already, no change.

    Yes, Windows 10 is on the laptop, the only device I use for DK.

    I'm not sure what an incognito window is, will have to research later. 
    Also not sure what "extension" is that would interfere. Is that
    something that would just spontaneously happen?

  3. Support Staff 3 Posted by Daily Kos Staff on 22 Oct, 2020 11:11 PM

    Daily Kos Staff's Avatar

    Thanks for doing the cache clear.

    To open an incognito window, look at the options under File in the top menu bar. Using an incognito window disables most extensions, which are extra pieces of software that you can add to your browser. They're usually very specialized to perform a given task. You can see if you have any on your Chrome browser by looking under your Settings, and then looking for Extensions.

    There is such a large variety of extensions we can't possibly ensure that the site performs well with all of them. And in fact we do know that the site often does not get along with large categories of them, including (for example) ad blockers. If the site behaves well, opening the links as they should while you are in an incognito window, then it's quite likely that one (or more) of the extensions you have on your Chrome is causing a conflict. Then you can check them out individually, via trial and error, since most extensions do allow disabling for certain sites. That's why the little trick of seeing what happens when you use the link while in an incognito window can both diagnose and help resolve the issue.

    If this laptop is completely new, not just new to you, then it's unlikely you have any extensions--though it's possible that if someone set up the computer for you, they would have installed some.

    Hope this helps.

  4. 4 Posted by Feebo Nachi on 22 Oct, 2020 11:25 PM

    Feebo Nachi's Avatar

    I mainly use my iPhone X. I will check on my Win laptop. 
    Thanks. 

    Sent from Yahoo Mail for iPhone

    On Thursday, October 22, 2020, 6:39 PM, Daily Kos Staff <[email blocked]> wrote:

     #yiv5177153494 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv5177153494 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  5. 5 Posted by Feebo Nachi on 22 Oct, 2020 11:47 PM

    Feebo Nachi's Avatar

     I cleared my cache and could get to the article but still ran into the ad but none of the comments. 
    I then tried the Incognito mode and both worked there. 

    Sent from Yahoo Mail for iPhone

    On Thursday, October 22, 2020, 6:39 PM, Daily Kos Staff <[email blocked]> wrote:

     #yiv5177153494 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv5177153494 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  6. 6 Posted by Pam Feagles (un... on 23 Oct, 2020 04:30 PM

    Pam Feagles's Avatar

    It seems my laptop has no incognito window.  Checked under File and all
    other headings on the tool bar.  No incognito.

    In Chrome settings, the only thing about extensions is a setting which
    says I'm protected from extensions.  No option to change anything.

    And yes, someone else set up the computer when it was new.

    Anything else in your tool box?

    Thank you.

  7. Support Staff 7 Posted by Daily Kos Staff on 23 Oct, 2020 05:47 PM

    Daily Kos Staff's Avatar

    Sorry, I should have been more specific about your Windows options.
    Try clicking this combination of keys: Ctrl-Shift-N It should open one for you directly.

  8. 8 Posted by Pam Feagles (un... on 23 Oct, 2020 06:56 PM

    Pam Feagles's Avatar

    Thanks, set the incognito page, still no change in opening articles from
    email.  Guess the only access is via browser to  DK website?

  9. Support Staff 9 Posted by Daily Kos Staff on 27 Oct, 2020 09:11 PM

    Daily Kos Staff's Avatar

    Hello again. Sorry for the delay in circling back.

    There are a number of reasons that links might fail to work properly, unfortunately. The trick of using an incognito window can help rule out some of them. But there are several places where the ball can be dropped or deflected, in effect.

    You could try another browser. But honestly I wonder now whether the issue isn't related to your email provider. I'm not turning up any obvious indicators of it, just feeling a little suspicious about it.

    If the links simply will not work for you, then yes, looking for the stories that interest you on the website will be the way to proceed. You can use the Search function on the site to find key words or phrases in the headlines.

    I'm sorry that the process is awkward for you. Thanks for your willingness to troubleshoot. And thanks for your support of the site.

  10. Daily Kos Staff closed this discussion on 27 Oct, 2020 09:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac