stop replies to Dailykos comments to my e mail

oceanview's Avatar

oceanview

24 Sep, 2020 01:46 AM

How do i stop replies to my Dailykos comments from showing up on my e mail

  1. Support Staff 1 Posted by Moderator1 on 24 Sep, 2020 03:07 AM

    Moderator1's Avatar

    Hello, oceanview. Thanks for asking. It is indeed something in your control, and you can change it for any comment you like.

    Look in a comment reply box. You should see an option, "email me when someone replies to my comment" statement at the bottom of it. The checkbox with it is blue when it is turned on (its default setting). If you uncheck, or recheck, that box then it should remain in that state unless and until you choose otherwise.

    You can, in theory, change it for every comment you make, but probably most people set it to off, or on, and let it ride. The feature is supposed to work for your account across browsers, but we have had a Heisenbug experience with it of late. Also, if you've recently cleared your cookies, that might have affected your previous setting.

    There's another chance to intervene later, too, for any notices you get from a particular comment. When you have an email reply, look at the bottom of it. "Stop following this discussion" appears next to the Post a Reply button. It's not obviously a link, but indeed it is. After clicking on it you'll be redirected to a confirmation page that will allow you to undo that response if you like.

    Thanks for your support of the mission of the site.

  2. Moderator1 closed this discussion on 24 Sep, 2020 03:07 AM.

  3. oceanview re-opened this discussion on 24 Sep, 2020 04:02 PM

  4. 2 Posted by oceanview on 24 Sep, 2020 04:02 PM

    oceanview's Avatar

    I did just have my computer "cleansed"  and i followed the instructions other kossacks helped me with - re. the checking and unchecking of the appropriate box.   Did it several times yesterday - unchecked - notify me with etc.  So today i wake up and have 5-6 Dailykos responses in my mail box.   So, apparently it is still a problem.   I will continue to uncheck said boxes in the hopes it will clear up soon.   thanks.
        On Wednesday, September 23, 2020, 11:07:17 PM EDT, Moderator1 <[email blocked]> wrote:
     
      #yiv4534969391 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv4534969391 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  5. Moderator1 closed this discussion on 24 Sep, 2020 04:55 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac