Can't make a new comment

gizmo59's Avatar

gizmo59

09 Aug, 2020 12:00 PM

As of this morning, using Safai on a mac, the window that allows one to make a comment in a diary has disappeared. I can reply to a comment that has already been posted, but I can't post my own independent comment. I have noticed that this is not a problem in Chrome.

gizmo59

  1. 1 Posted by Bob K. (unverif... on 10 Aug, 2020 01:26 AM

    Bob K.'s Avatar

    Only way I can get this into D.K. no email access due 2 COVID library shut down. 0 on phones. 8/5/2020=Approx. 1PM DK website fail : 1st no blog content; then none on lists either. 8/7 DK new format appears.Black Lives at top all text on top of each other in 1 line. Diary access = only title + non- functional self updating comment bar appear. Black Lives solidarity notice at list page works. Android build 4.4 and similar on Chrome browser on 5 phones all shared.0 emails all shared phones so this is only 1 way contact.

  2. Support Staff 2 Posted by Daily Kos Staff on 10 Aug, 2020 05:04 PM

    Daily Kos Staff's Avatar

    Hi gizmo59 and Bob K.

    It may be that you do have two separate issues here but it looks like Bob K has some access issues in addition so if you don't mind, gizmo, we'll continue at least for a while on two tracks.

    For you, gizmo, I'd like to ask you to make sure that you have cleared your cookies and cache for the site. Sometimes the comment box doesn't load properly when the cache is overfull. I'd also be grateful if you would check to see whether this problem continues when you open a story in a private window. If so, then please send us a specific story link as well as the details of the device and OS/Safari version you're using.

    For you, Bob K, I will make a similar suggestion to start. Please clear your Android of the cookies you have for Daily Kos on your Chrome browser(s) to see if that makes a difference. If that doesn't work, then please let us know--and then expect to have this query split off into its own ticket.

    Thanks to both of you for asking and for your support of the site.

  3. 3 Posted by gizmo59 on 10 Aug, 2020 06:47 PM

    gizmo59's Avatar

    Actually, the problem has gone away, more or less of its own accord.
    However, it's useful to know how to deal with it should I encounter it
    again.

    Thanks

  4. Support Staff 4 Posted by Daily Kos Staff on 10 Aug, 2020 09:51 PM

    Daily Kos Staff's Avatar

    Great, thanks for the update, gizmo59. I'll leave the ticket open for a while longer to see if Bob K has an update.

  5. 5 Posted by Bob K. (unverif... on 11 Aug, 2020 01:11 AM

    Bob K.'s Avatar

    Lots of signal problems in the valley here.Signal acquired around 5:PM. Everything the same. Petition access area seems 2 work, but not diaries. This fone doesn't clear cookies the way the others do + attempting 2 figure that out. Similar problem happened 2x in past, solved at DK end without me clearing cookies. Cleared them on another fone 2 get rid of parts supplier problems but that method is not showing on this one. Will hunt around 4 right method

  6. 6 Posted by Bob K. (unverif... on 11 Aug, 2020 01:44 AM

    Bob K.'s Avatar

    No Google accounts on this Alcatel machine. It's operating in a default mode. Google is accessed via 'Bing' installed on phone. Cache clearing next.

  7. 7 Posted by Bob K. (unverif... on 11 Aug, 2020 06:20 AM

    Bob K.'s Avatar

    This comment was split into a new discussion: Daily Kos comment and site access issues (split from earlier ticket)

    Cleared cookies, cache, browser history but everything still the same so far. The previous problems were with the old format but the symptoms R similar 2 what's going on now. Thanks 4 helping with this.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac