Safari, iPad, comments behaving badly

dadadata's Avatar

dadadata

25 May, 2020 12:48 PM

Let's see. Started about 1 week ago.

1. On a few diaries there is no top level comment box. (See https://www.dailykos.com/stories/2020/5/25/1947417/-Vietnam-An-Unlisted-Casualty-s-Homecoming?utm_campaign=recent)

2. On others with lots of comments, the Reply button gets nothing. Button highlights and sits there.

3 On others, it gets a reply box but submit does not work. Button highlights and sits there.

  1. Support Staff 1 Posted by Daily Kos Staff on 26 May, 2020 09:40 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking for help. Sorry for the inconvenience.

    The first suggestion we make is for users to clear their cache for the site. Particularly if you're on the site often, old site data can interfere with a good side load. An iPad doesn't have as much memory as a full desktop/laptop, so that's something to do often. If you clear your cookies also you'll need to log back in and check for other settings.

    The second suggestion is to check any apps that you may have installed recently. iPads don't truly support extensions but lately there are some apps that can be integrated with Safari, and if you have something like an adblocker app on your iPad that might be what's causing the difficulty.

    If neither one of these remedies does the trick for you, please return, and tell us exactly which iPad model and iOS you have, so we can try to replicate the problem.

    Also, in the meantime, you can try switching back to old comments, which may not have the same sort of problem. Let us know if you need a reminder about how to do that step.

    Thanks for your help with troubleshooting.

  2. 2 Posted by dadadata on 27 May, 2020 10:29 AM

    dadadata's Avatar

    No idea how to invoke old comment style.

    ===
    thecheappages dot com

  3. Support Staff 3 Posted by Daily Kos Staff on 27 May, 2020 04:12 PM

    Daily Kos Staff's Avatar

    Thanks for letting us know.

    There are two ways to return to the old comments. One is a global setting, which will apply to all stories you read on Daily Kos (on a given browser). To set that cookie, go to this URL: https://www.dailykos.com/comments_beta/false

    The other is a story-specific change to an individual URL. That means the default display of the new comment style will remain in place for any other story besides the one you've altered. To make this change, add this string to the end of any story URL: ?new_comments=false

    If you use the story-specific change, it's important to keep two things in mind. First, you will want to make sure you're adding this string to the story URL, and not to the long link that may come from a Daily Kos Recommended Email. Second, if the story you want to change already has a string at the end of it starting with a ?, that's OK. (It's the signal the story has been on the Trending list, and the full string is ?utm_campaign=trending) Just add the new-comment-false trigger after it.

    Hope this helps.

    If you tell me the exact iPad you're using (iOS and model) I can try to replicate the issue, which may tell us more.

  4. 4 Posted by dadadata on 27 May, 2020 10:03 PM

    dadadata's Avatar

    13.4.1 OS and iPad 5th gen

    ===
    thecheappages dot com

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac