I can't reply to comments.

gardnerhill's Avatar

gardnerhill

11 May, 2020 05:43 PM

I'm not in NR status (I keep checking). Could it be something about a recent FireFox upgrade? I don't get an offered reply window when I check new diaries. I can Recommend but not Reply.

  1. Support Staff 1 Posted by Daily Kos Staff on 11 May, 2020 10:20 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking about the problem you're encountering.

    We've had one other report recently from a user who was not able to reply to comments, but we didn't reach any conclusions (the issue was resolved a different way). So I'm definitely curious about what's happening for you, but at the same time we do need to go through the standard troubleshooting process.

    First, would you please clear your cache and cookies for the site? It's possible that you simply have too much stale site data on your browser for the site to load properly.

    Second, would you please see if the problem persists while you are on a private window? If it does resolve in that setting, then it's likely you have an extension that's interfering with site load, and you'll have to check out that possibility. (Adblockers are the usual culprit.)

    If neither of these tricks works, then I'd like to have a little more information about what is and isn't working properly for you.

    Are you able to make top-level comments? (That is, comments at the left margin that are replies to the original post.) Do you have a comment reply box open/available at the bottom of a long comment thread, or only a comment box at the top, right below the story? Are you able to recommend recent comments at any nesting level? Sometimes getting a screenshot and attaching it here can advance the discussion dramatically.

    It's possible that Firefox has implemented something that interferes with our site loading, but so far we're not able to pin anything down. Did this problem arise along with your latest update? That would certainly seem to be a clue. Another question about Firefox: in your browser settings you are likely to see three options for privacy and security: standard, strict, or custom. What level is set for you now? If it's not standard, that may be something you want to adjust.

    Thanks for taking the time to try these diagnostics/solutions. We'll be watching for your update.

  2. 2 Posted by gardnerhill on 12 May, 2020 03:21 AM

    gardnerhill's Avatar

    Thanks for the assist. I'll try to provide any info that'll help.

    Attached is the screen-shot of the top level comment area that should provide a comment box (this is from a diary written today). No comment box is provided, nor does a comment box open when I click REPLY in anyone else's comment during the 24-hour period.

    I did attempt your solutions:

    1) I cleared cache and cookies, and refreshed and signed back in to DK. No change.2) Moved the DK tab to make it a private window, and refreshed. No change.3) Turned off Adbusters for dailykos.com site, refreshed. No change.4) Changed Privacy to Standard, closed FireFox, reopened, went to DK. No change.

    This definitely has something to do with Firefox, which did just update - when I use another browser such as MS IE, the comment windows are available and I can post comments.

    Anything you can extrapolate would be appreciated.

    - gardnerhill

        On Monday, May 11, 2020, 3:20:18 PM PDT, Daily Kos Staff <[email blocked]> wrote:

    |

  3. Support Staff 3 Posted by Daily Kos Staff on 12 May, 2020 04:02 PM

    Daily Kos Staff's Avatar

    Thanks for the update. It's very helpful to have so much more information. So far, I'm not getting the results you are on Firefox but I'll keep trying.

    I have another request. Could you please check out the behavior of old-style comments just in case there's a difference? You can switch an individual story back to the old-style simply by appending this string to the end of the URL and reloading the page: ?new_comments=false

    Thanks. It's definitely something we want to resolve.

  4. 4 Posted by gardnerhill on 12 May, 2020 07:19 PM

    gardnerhill's Avatar

    That workaround did it! So I just have to switch back to old style to input comments.

    gardnerhill

        On Tuesday, May 12, 2020, 9:02:50 AM PDT, Daily Kos Staff <[email blocked]> wrote:

    |

  5. Support Staff 5 Posted by Daily Kos Staff on 12 May, 2020 08:33 PM

    Daily Kos Staff's Avatar

    OK! Glad that helped in the short run. And now that we have a better idea of the issue then I can ticket it for the developers to investigate further. Thanks much!

  6. 6 Posted by PDX Walker on 14 May, 2020 04:12 AM

    PDX Walker's Avatar

    On Safari. Clearing history seems to work. Thanks fo helping!

  7. Moderator1 closed this discussion on 14 May, 2020 11:33 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac