comments

AZsparky's Avatar

AZsparky

22 Mar, 2020 10:58 PM

I'm not getting any comments. the area for comments simply shows the words "loading comments" but they never load.
Is this a problem on my end only?

  1. 1 Posted by MajorSalad on 23 Mar, 2020 01:36 PM

    MajorSalad's Avatar

    Same here, comments not showing...

  2. 2 Posted by AZsparky on 23 Mar, 2020 02:25 PM

    AZsparky's Avatar

    I opened DKos in the in-private tab and comments show up there.

  3. 3 Posted by MajorSalad on 23 Mar, 2020 03:17 PM

    MajorSalad's Avatar

    In-private worked, and it looks like...YES! I have comments back, at least for now. Thanks!

  4. Support Staff 4 Posted by Daily Kos Staff on 24 Mar, 2020 09:25 PM

    Daily Kos Staff's Avatar

    Hello to both of you. Thanks for your question.

    It was a good idea for you to try a workaround of opening a private window to see if comments would load for you. It's also a good diagnostic. Generally, when the site works well in a private/incognito window but not in a regular one, then it's a very strong indication that you have some sort of extension (add-on/plug-in) that interferes with the normal function of the site. (The private window mode disables most, though not all, extensions.)

    It is not necessarily the same extension for you both, but the way to continue troubleshooting is the same for you both. It's a matter of trial-and-error to see which one triggers the comment problem. Often, adblockers of some sort are the culprit. Once you find it (or them), then you can decide whether to disable it for Daily Kos. Many extensions make it possible to exempt specific websites.

    Hope this helps. Thanks for your support of the site.

  5. Daily Kos Staff closed this discussion on 24 Mar, 2020 09:25 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac