Keyboard issues

buffan's Avatar

buffan

19 Mar, 2020 12:41 PM

How does one fix the problem of when making a comment to a diary the comment field only recognizes 1/3-1/2 of the keystrokes even when typing very slowly ad making sure that the typist is hitting all the keys straight on. This has been going on for a while and I am in the new system.

By the way, this is not a problem at all in seeking this help. Keystrokes ae being received 100% in this field.

  1. Support Staff 1 Posted by Daily Kos Staff on 19 Mar, 2020 03:00 PM

    Daily Kos Staff's Avatar

    Hello and thanks for asking for help.

    Our first suggestions are the basic ones which I realize you may have already tried.

    Step one is to clear your cache and cookies, in case it's simply a matter of old data from the site stored on your browser compromising its responsiveness for you. (Then close your browser and reboot just to be doubly sure you have a fresh start.)

    Step two is to try the site in a private or incognito window, which usually disables most extensions. It's possible that you have something added to your browser which is interfering with our site's function, and so seeing how your browser performs when it's in its original state (or nearly so) will be diagnostic. If in fact the site does do better in that mode, then you'll have the fun of figuring out which extension(s) you'll want to disable for our site.

    If neither of these work, please return with a few more details, including the operating system and browser you use and a sample story where you had a slow go in writing a comment.

    Thanks.

  2. 2 Posted by siab on 19 Mar, 2020 06:48 PM

    siab's Avatar

    Another cause for this can simply be too little memory. My laptop spends a lot of time swapping memory to disk; when I'm in a large diary, especially when the browser has been up for a while, and that memory swapping can interfere with DK's comment editor saving my keystrokes to disk, to the point where typing seems to slow to a crawl. I've found that just closing and reopening the browser usually fixes the problem, plus (I use Firefox) the browser upgrades over the last six months have made a difference in cutting down memory creep.

  3. Support Staff 3 Posted by Daily Kos Staff on 19 Mar, 2020 08:33 PM

    Daily Kos Staff's Avatar

    Indeed, that is so. Since it is not easy to expand that capacity the way to manage it is a good idea to make sure to clear stored content as much as possible. Some browsers also permit an automatic dumping of stored data whenever the browser window is closed. I believe that Opera and Edge do so by default, but it's advisable to confirm that process with whatever one(s) you use regularly.

  4. Daily Kos Staff closed this discussion on 19 Mar, 2020 08:33 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac