I Can't Publish a Diary. It Just Hangs, Forever, Apparently. HELP!

Gaelsdottir's Avatar

Gaelsdottir

15 Mar, 2020 05:51 PM

I've been invited to join a publishing group here, and today I wrote what was supposed to be my first diary. It won't publish. It just hangs and hangs and hangs. What can I do to fix this? The lead image is taken from the public images, so that's not the problem, that should be fine.

I do have some script blockers etc. but I disabled every single one of them before attempting to publish, and nothing. Zip. Zilch.

I will have to drop out of the publishing group if I can't actually write diaries here, and I want to participate! HELP!

  1. 1 Posted by Gaelsdottir on 15 Mar, 2020 07:34 PM

    Gaelsdottir's Avatar

    Ha, problem solved. The dashboard makes it clear that tags are needed to publish. The actual diary nuts-and-bolts page doesn't, at least not that I could see. Problem solved. Will close this thread if I have the ability to do so.

  2. Gaelsdottir closed this discussion on 15 Mar, 2020 07:34 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac