Problems with advertisements covering the articles on the right

Disgusted02's Avatar

Disgusted02

09 Mar, 2020 09:52 PM

Happening again. Ads scrolling over the stories on the right side of the page. This was fixed a few months ago but appear to be happening again. Only way to see the articles is to scroll to the top of the page and then scroll back down. I am using Firefox as my browser as had some issues with chrome not loading pages.

  1. Support Staff 1 Posted by Daily Kos Staff on 10 Mar, 2020 08:56 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking. Sorry for the inconvenience!

    Which version of Firefox, please, and on what browser? And do you have an idea of when it changed? We'll investigate.

  2. 2 Posted by Disgusted02 on 10 Mar, 2020 10:22 PM

    Disgusted02's Avatar

    started a few days ago, I just started using firefox. firefox 74.0 64bit says it is up to date

  3. Support Staff 3 Posted by Daily Kos Staff on 11 Mar, 2020 06:40 PM

    Daily Kos Staff's Avatar

    Thanks for the version info.
    74 is a brand-new release so we need to look into this issue. I'll get back to you asap.

  4. 4 Posted by Disgusted02 on 11 Mar, 2020 10:50 PM

    Disgusted02's Avatar

    thank you it is really annoying

  5. Support Staff 5 Posted by Daily Kos Staff on 12 Mar, 2020 12:22 AM

    Daily Kos Staff's Avatar

    Thanks for the update. I have no doubt that it is, unfortunately.

    We don't have a solution yet on this brand-new Firefox version, and we're watching to see what bugfixes they put out themselves, since a few issues have been reported to Mozilla already. The other options we can suggest in the meantime (primarily, to use another browser or to change your privacy settings) are not ideal but they may give you some relief.

    Wish we had something more comprehensive to suggest.

  6. 6 Posted by Disgusted02 on 12 Mar, 2020 12:34 AM

    Disgusted02's Avatar

    it is actually worse this evening than last night. I had to stop using
    chrome recently as it was severely slowing internet loads in particular
    Daily Kos. The pages were timing out. That is why I started using firefox.
    Hope you find a solution in the near future.

  7. Support Staff 7 Posted by Daily Kos Staff on 12 Mar, 2020 03:31 AM

    Daily Kos Staff's Avatar

    Thanks for the information about Chrome.

    If you usually use Chrome, and you are on Daily Kos quite a bit, then I would also recommend that you clear your cache and cookies for our site. A slow load or sluggish site behavior can be an indication that you have some stale data in your cache that interferes with loading the new site data.

    I also would suggest you use an Incognito window on Chrome, just to see if the site behaves better in that mode. Running the browser in Incognito typically disables all the extensions you may have put onto it, and there are a number of common extensions that don't play well with our site. If the site loads well while you are in Incognito, then, you have a big clue that an extension is making the site operate poorly. Then, you have the challenge of discovering which one(s) might be the culprit.

    These steps are worth a try. We'll be here when you have another update.

    Thanks again for your support of the site.

  8. 8 Posted by Disgusted02 on 12 Mar, 2020 09:29 PM

    Disgusted02's Avatar

    thanks for the information. I did clear cache but did not try incognito. It
    was not just daily kos I was having issues with it was also CNN, Politico
    not loading and giving error messages but no problems with ads covering
    content. I know that some windows 10 updates have been problematic so that
    might be the issue.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac