Comments at end of articles are half a line long and end with "..."

mbark's Avatar

mbark

22 Feb, 2020 04:57 PM

About a week ago all comments at end of articles became truncated. I see about 30 characters and then the ellipses: "...". Before that I could happily read through all comments; many of which are enlightening. Can anyone advise me if I mistakenly clicked on something that triggered this and/or what to do to undo it? I'd ask if anyone else has this problem but if they did, they'd only see the first 30 characters of this and have no idea what my problem might be.

  1. Support Staff 1 Posted by Daily Kos Staff on 26 Feb, 2020 04:57 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking. My sincere apologies for this delayed reply.

    You've done a good job of explaining the problem. It's an easy one to fix. The comments are all loading in collapsed mode for you. There are two ways to address this, and I'll explain both.

    The global (comprehensive) way to address this is to change the related Comment Setting. Scroll to the bottom of any story/top of any comment thread, and look to the right margin for the light gray Comment Settings link. Click on it, and then UNclick the box next to Collapse on Load. After you do that, the site will present the full content of all comments in all stories to you on all browsers you use to visit Daily Kos. If at any time you want to change it, you can check the box and the comments will then load in this truncated form.

    The local way to change your view of comments is to make use of the little arrow on the left of every comment's author name. This arrow points to the right when the comment is collapsed (truncated), and it points down when the comment is open (fully displayed). Try clicking on a couple and you'll see them work. The only detail to notice is that the setting for a parent comment (a comment with replies, called "child" comments) applies to all of its child comments, too.

    I hope this helps. Thanks for your support of the site.

  2. Daily Kos Staff closed this discussion on 26 Feb, 2020 04:57 PM.

  3. mbark re-opened this discussion on 27 Feb, 2020 01:44 AM

  4. 2 Posted by mbark on 27 Feb, 2020 01:44 AM

    mbark's Avatar

    Hi Daily Kos Staff,

     

    Another of your fine readers provided the 2nd option you presented here, but I will implement the 1st option the next time I open one of your sends to read. The 2nd option can be painful as it must be repeated ad nauseum. The 1st one totally slays the dragon that keeps eating the comments. (!)

     

    Thanks. I love your news. I even contribute from time to time.

     

     

     

     

    Sent from Mail for Windows 10

     

    From: Daily Kos Staff
    Sent: Wednesday, February 26, 2020 11:57 AM
    To: [email blocked]
    Subject: Re: Comments at end of articles are half a line long and end with "..." [Problems #196536]

     

    // Please reply above this line
    ==================================================

    From: Daily Kos Staff (Support staff)

    Hello, and thanks for asking. My sincere apologies for this delayed reply.

    You've done a good job of explaining the problem. It's an easy one to fix. The comments are all loading in collapsed mode for you. There are two ways to address this, and I'll explain both.

    The global (comprehensive) way to address this is to change the related Comment Setting. Scroll to the bottom of any story/top of any comment thread, and look to the right margin for the light gray Comment Settings link. Click on it, and then UNclick the box next to Collapse on Load. After you do that, the site will present the full content of all comments in all stories to you on all browsers you use to visit Daily Kos. If at any time you want to change it, you can check the box and the comments will then load in this truncated form.

    The local way to change your view of comments is to make use of the little arrow on the left of every comment's author name. This arrow points to the right when the comment is collapsed (truncated), and it points down when the comment is open (fully displayed). Try clicking on a couple and you'll see them work. The only detail to notice is that the setting for a parent comment (a comment with replies, called "child" comments) applies to all of its child comments, too.

    I hope this helps. Thanks for your support of the site.

    On Sat, Feb 22 at 08:57 AM PST, mbark wrote:

    About a week ago all comments at end of articles became truncated. I see about 30 characters and then the ellipses: "...". Before that I could happily read through all comments; many of which are enlightening. Can anyone advise me if I mistakenly clicked on something that triggered this and/or what to do to undo it? I'd ask if anyone else has this problem but if they did, they'd only see the first 30 characters of this and have no idea what my problem might be.

    Having trouble reading this? View this discussion online: Comments at end of articles are half a line long and end with "...".

    To unsubscribe and stop receiving emails from http://helpdesk.dailykos.com, visit this page

     

     

  5. Support Staff 3 Posted by Daily Kos Staff on 27 Feb, 2020 02:14 AM

    Daily Kos Staff's Avatar

    Thanks for the update and your kind words about the site. We're grateful for your support, financial and otherwise.

  6. Daily Kos Staff closed this discussion on 27 Feb, 2020 02:14 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac