Start Writing button never ends ...

dmilotte's Avatar

dmilotte

30 Jan, 2020 06:51 PM

I click "start writing" and button never completes. See attached.

  1. Support Staff 1 Posted by Daily Kos Staff on 05 Feb, 2020 02:35 AM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking. Sorry for the delayed reply to your query.

    This is an unusual issue, but I'm going to guess it's caused by some sort of blocker you have on your browser. Would you please try the same link in a private or incognito window? That mode disables nearly all extensions/add-ons that might be interfering with the proper function of this embed.

    If that does not do the trick for you, please let us know and we'll dig deeper. At that point it would also be good for you to tell us what browser/operating system you're using, and also the exact link (or at least the petition title) so we can come as close as possible to replicating the situation.

    Thank you for your support of the mission of the site.

  2. Daily Kos Staff closed this discussion on 05 Feb, 2020 02:35 AM.

  3. Daily Kos Staff re-opened this discussion on 05 Feb, 2020 02:35 AM

  4. 2 Posted by Donna Sherwood ... on 06 Feb, 2020 03:04 PM

    Donna Sherwood's Avatar

    The same thing continues happening to me after I turned off the ad blocker and my identity was lost. I have twice tried resubmitting our names to send the petition, and the button just keeps on turning.

  5. Support Staff 3 Posted by Daily Kos Staff on 06 Feb, 2020 04:57 PM

    Daily Kos Staff's Avatar

    OK, thank you. I'll be investigating. What operating system/browser are you using? We need to be able to replicate the problem to solve it, and these tend to be browser-dependent.
    Thanks for your help with troubleshooting.

  6. 4 Posted by sherwood (unver... on 06 Feb, 2020 05:10 PM

    sherwood's Avatar

    I have a Dell Inspiron 13, 2000 series. The petition process has always worked for us until about 2 days ago. Then this inability to finish showed up. I hope you can find the OS from what I told you or can tell me how to find it.
    I'm using Chrome. Again it worked until this issue.
    Thank you.
    Donna
    ________________________________

  7. 5 Posted by sherwood (unver... on 06 Feb, 2020 05:23 PM

    sherwood's Avatar

    You've probably already figured this out, but it's Windows 10 64-bit OS, x64-bit processor
    ________________________________

  8. 6 Posted by Donna Sherwood ... on 07 Feb, 2020 12:42 AM

    Donna Sherwood's Avatar

    Tonight I had a successful response to the petition regarding the threat against the whistleblower. Since that may be the result of your efforts, thank you.

  9. Moderator1 closed this discussion on 19 Jun, 2020 07:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac