Don't want replies to come to my emails? HELP

Chamonix's Avatar

Chamonix

29 Jan, 2020 12:55 AM

I wrote a comment today and am now recieving the replies and comments in my personal email account on computer, ipad and iphone. How do I stop this from happening? I'm getting mail from Safari if that matters.
Thanks.

  1. 1 Posted by Chamonix on 29 Jan, 2020 12:59 AM

    Chamonix's Avatar

    how do I opt OUT of comment replies or whatever? ON Dkos site or on my devices. Hope it is somewhere on the site here. Thx.

  2. Support Staff 2 Posted by Daily Kos Staff on 30 Jan, 2020 03:02 PM

    Daily Kos Staff's Avatar

    Hello, and sorry for the delayed reply.

    We may have a bug regarding the comment reply notification; we're working on tracking it down. Meanwhile, please see if you can UNCHECK the little blue box at the bottom of your comment reply box, next to "Email me when someone replies to my comment." It should stay unchecked there until & unless you check it again--or until you clear your cookies, which will turn it back on by default.

    Also, there is a small gray link in each email you receive saying "stop following this discussion." If you click on it, then you won't get any more alerts related to that thread.

    Thanks for your support of the site.

  3. Daily Kos Staff closed this discussion on 30 Jan, 2020 03:02 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac