Notify me when reply to comment

joniworx's Avatar

joniworx

20 Jan, 2020 08:06 PM

Hey there. In the past few days my default setting for replies has changed from having to check the little box of I want to be notified when someone replies to a comoment, to the little box being checked all the time and having to remember to uncheck the sucker,, which mostly I don’t. Yes, I know- run on sentence. However, this is playing hell with my inbox. Help please.

Thanks,
Joni Stoneking aka joniworx

  1. Support Staff 1 Posted by Daily Kos Staff on 21 Jan, 2020 11:04 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.
    We do think there may be a bug. Could you please tell me what operating system and browser you are using? If you have a possible onset date, that could be helpful as well.
    We appreciate your help with troubleshooting and apologize for the annoyance.

    In the meantime, while we figure out a fix, I want to make sure you know that there is a way to stop later notifications, after your first one (related to any single comment). Look for this link in light gray within your email notice: Stop following this discussion and click it. That will at least suspend further notices arriving for that particular comment.

  2. 2 Posted by joniworx on 25 Jan, 2020 08:26 AM

    joniworx's Avatar

    Ok I’m using Safari on my iPad and Bing on my laptop. I know it is happening on Safari, I’m not sure on Bing.

    As for onset hmmm, within the last ten days to two weeks? No longer than that.

    Thanks for your help
    Joni

  3. 3 Posted by joniworx on 25 Jan, 2020 09:15 AM

    joniworx's Avatar

    Hey..I think I found the problem and fixed it. Apparently the latest update came and went with my iPad and reset a few things with my email, aiming them the bcc me on all email. I’d gotten one I’d sent hubs earlier tonight and just noticed it, so went to tick that setting back to where it was off. Came back into DK and what do you know? Problem solved.

    Thanks anyway. Glad it was so easy!

    Joni

  4. Support Staff 4 Posted by Daily Kos Staff on 27 Jan, 2020 04:58 PM

    Daily Kos Staff's Avatar

    Oh, now that's quite interesting. Thanks for the tip! I'll review the browsers where I have seen the same thing happen to check if something similar explains the entire situation.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac