Automatic EMail Responses to Comments not remaining unchecked

ItsSimpleSimon's Avatar

ItsSimpleSimon

18 Jan, 2020 07:49 PM

This is happening on Chrome, for iOS, version 79.
Attempts to uncheck the option box below the Reply container do not stick.

  1. Support Staff 1 Posted by Daily Kos Staff on 21 Jan, 2020 04:35 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for the alert. Good catch, and I'll create a ticket.

    I can't say how soon it will take to fix the bug, however. In the meantime, I'd suggest keeping an eye on the option so that you can uncheck it for any reply you submit. Also, do note that if you wind up receiving such unwanted email notifications, you can stop any subsequent alerts (about a given comment) from within the first (or any) email notice you receive.

    Apologies also for the inconvenience and annoyance that the feature is not working properly for now.

  2. Daily Kos Staff closed this discussion on 21 Jan, 2020 04:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac