I’m on an iPad Pro with latest iOS & cannot reply

Kitsap River's Avatar

Kitsap River

08 Nov, 2019 03:21 AM

Hi, folks. I’m on an iPad Pro 12.9” (2018), with iOS. 13.2.2, and am not NR as far as I know, yet I cannot reply to comments. I can click the button, which highlights in orange, but it never brings up a reply box, nor do I see one at the top and/or bottom of each diary. Any help you can provide would be welcome. I usually use Chrome. Updates are automatic. I have not yet tried this in Safari to see if I have the problem in that browser as well.

Thanks,
River (Kitsap River, member of the Rescue Rangers)

  1. 1 Posted by Kitsap River on 08 Nov, 2019 03:24 AM

    Kitsap River's Avatar

    No, the problem does NOT occur in Safari.

  2. Support Staff 2 Posted by Daily Kos Staff on 08 Nov, 2019 04:25 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    Thanks also for checking for possible differences between Chrome and Safari. Before we do a lot more digging, could you please clear your cache and cookies on Chrome? Since that is your usual browser, it's likely that you have accumulated a lot of data from the site, and eventually it can impede story/comment loads.

    Thanks for your help with troubleshooting.

  3. 3 Posted by Kitsap River on 10 Nov, 2019 08:58 PM

    Kitsap River's Avatar

    Sure, can do, and will report back with results.

    Is there anything in particular you’d like me to test? I had a 15 year career as an SQA engineer, which I was disabled out of in 2004, and still remember how to write a bug report.

  4. 4 Posted by Kitsap River on 10 Nov, 2019 09:20 PM

    Kitsap River's Avatar

    Okay that took care of the issue. I can now comment.

  5. Kitsap River closed this discussion on 10 Nov, 2019 09:21 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac