Site down for me, also

CathyM's Avatar

CathyM

23 Oct, 2019 01:44 AM

I was unable to get on this site from 7am til 2pm today - "can't find site" error. But when I looked closer, both Firefox and Explorer (and later, Chrome) reported the site was blocked due to "not being encrypted." I've never had this problem before. It is coming both from a desktop w/Windows 10 and a Tablet with Google Chrome. I spent much time rebooting, creating browser exceptions, clearing Temp files, etc. I'm not sure anything I did changed it, because whatever this is, I was off again from about 4:30pm to just now, 6:30pm… same error message, and this time I checked my Tablet (Chrome) and got the same error message. Both browsers said that the site was not encrypted, and was not private. I did little this time, and suddenly the site was up on both systems.
Just making a report in case you aren't aware that some of us are getting these error (If you check todays PWB - Toosdai Critters, you'll see our discussion - various errors starting last night).
BTW, I am in Oregon, and I have CenturyLink. No other site was a problem during this DK outtage; I checked a lot. Thanks!!

  1. 1 Posted by CathyM on 23 Oct, 2019 04:04 AM

    CathyM's Avatar

    Just an update. The site went down again for me just after I posted this discussion, and again I had the same problem. I stayed off a couple hours, and now it's up again... I don't believe ti's my computer. I've attached an image of the problem as noted on Firefox. I am glad it's up again, but still don't know if it will stay "available". Thanks.

  2. 2 Posted by mosko007 (unver... on 23 Oct, 2019 06:20 AM

    mosko007's Avatar

    I have not been able to reach the site in last 24 hrs. as well. I have Centurylink and am in Seattle. Won't load on any browser or phone, even after clearing cookies and cache.
    Will try changing DNS server on my router in the morning as suggested by the helpdesk in other thread. Very strange, don't get why this is Dkos specific problem.

  3. 3 Posted by FosterMomInCA on 23 Oct, 2019 12:01 PM

    FosterMomInCA's Avatar

    Just to add to the information being gathered on this issue, I have had the same problem intermittently for the past 36 hours. The error message when I try to access DK is always the same — that the server cannot be found. The outage usually lasts an hour or two. It doesn’t matter what device or browser I’m using, and I can access other websites. I also have Century Link which seems to be the common denominator in this particular cluster of outages. I’m in North Carolina.

  4. 4 Posted by sofa turf on 23 Oct, 2019 02:40 PM

    sofa turf's Avatar

    I am in Portland, I use CenturyLink, and I have been getting the "server cannot be found" message at home on both my iMac and iPad since yesterday morning. All other internet connections normal. My iPhone still works normally.
    I am typing this at work. I'm glad to hear at least that it's not just me. This makes me realize how much I am addicted to DK.

  5. 5 Posted by CathyM (unverif... on 23 Oct, 2019 03:20 PM

    CathyM's Avatar

    Dang it! I just typed a large report, and was dropped because I can't log in (that's part of what's unavailable). Basically - down again for me Wed. 8:15am, PST. Rural OR... I will try to find another uplink to internet but in rural OR probably everyone is Centurylink. It's tough to be off DK - PLEASE do your best to get this solved! Thanks so much!

  6. Support Staff 6 Posted by Daily Kos Staff on 23 Oct, 2019 04:56 PM

    Daily Kos Staff's Avatar

    Hello, and thanks everyone for the reports.

    You're right, it's not your computers and it's not us. So far, though, unless we're missing something, the problem appears to be affecting CenturyLink customers now.

    Would one (or more) of you be willing to contact CenturyLink support https://www.centurylink.com/home/help.html and see what you find out? The usual ways we have of detecting server problems are not giving us any clues, at least from what we see at the moment. Everything should be working well from our end.

    There are a number of other steps you can take to establish a connection if you can't get satisfaction/resolution from CenturyLink, but we're very interested in figuring out what is at the base of this interruption.

    Thank you for your help in diagnosing the problem and for your support of Daily Kos.

  7. 7 Posted by CathyM on 23 Oct, 2019 05:29 PM

    CathyM's Avatar

    Okay - I'll check with CenturyLink and see what they say.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac