I'm receiving emails for comment replies; I have that option OFF in my profile

Black Maned Pensator's Avatar

Black Maned Pensator

13 Sep, 2019 12:48 PM

Looks like your comment reply system may not be respecting user settings.

  1. 1 Posted by Eyesbright on 13 Sep, 2019 11:06 PM

    Eyesbright's Avatar

    I'm not the Help Desk, just a long time user. I had the same question several months ago. Here's the thing: I thought the same thing you did BUT the setting in your "user settings" does not affect this.

    Instead, look for the checkbox below each comment that says " Email me when someone replies to my comment" and be **sure** it is NOT checked.

    For e-mailed replies you've already received, there's a checkbox that says (approximately) "Don't e-mail me again about this discussion" (or something similar). Checking that should stop e-mails on that topic.

    I'm seen other people say they had to do it twice, but it does work!

    Good luck!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac