Can't turn off email notifications

CathyM's Avatar

CathyM

07 Sep, 2019 02:18 PM

Please help!! I don't recall turning on "notify me by email when someone replies..." but even if I did, I have turned it off in Profile and saved changes TWICE and I'm still inundated with emails!! Please help me turn this off!! What other trick is needed?? Thanks!!

  1. Support Staff 1 Posted by Moderator1 on 07 Sep, 2019 04:32 PM

    Moderator1's Avatar

    Hello. Thanks for asking. It is indeed something in your control, and you can change it for any comment you like.

    Look in a comment reply box. You should see an option, "email me when someone replies to my comment" statement at the bottom of it. The checkbox with it is blue when it is turned on (its default setting). If you uncheck, or recheck, that box then it should remain in that state unless and until you choose otherwise.

    You can, in theory, change it for every comment you make, but probably most people set it to off, or on, and let it ride. The feature is supposed to work for your account across browsers, but we have had a Heisenbug experience with it of late. Also, if you've recently cleared your cookies, that might have affected your previous setting.

    There's another chance to intervene later, too, for any notices you get from a particular comment. When you have an email reply, look at the bottom of it. "Stop following this discussion" appears next to the Post a Reply button. It's not obviously a link, but indeed it is. After clicking on it you'll be redirected to a confirmation page that will allow you to undo that response if you like.

    If these steps don't solve the problem for you, please let us know.

  2. Moderator1 closed this discussion on 07 Sep, 2019 04:32 PM.

  3. CathyM re-opened this discussion on 08 Sep, 2019 10:14 PM

  4. 2 Posted by CathyM on 08 Sep, 2019 10:14 PM

    CathyM's Avatar

    Thank you very much for the info - yes, I saw the little box and I unclicked it, and that seemed to work. I do always clear my cookies on shutdown, so that might affect things. I tried to reply to you in email but it didn't seem to work. Sorry. :-) Thank you for your help.

  5. 3 Posted by CathyM on 09 Sep, 2019 03:50 AM

    CathyM's Avatar

    On Saturday, September 7, 2019, 9:32:35 AM PDT, Moderator1 <[email blocked]> wrote:
     Thank you! That worked!

    |

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac