Giant font on front page & in diaries

psnyder's Avatar

psnyder

30 Aug, 2019 07:05 PM

Had this problem a few months ago. Now it’s back again. 5th generation iPad running IOS 12.4.1. Updated IOS about a week ago with no apparent consequences, so I doubt that that’s the problem.

Body text of front page & diary fonts are giant. Titles appear normally sized. “Read more” at the end of front page body text is normally sized. Right-hand column (Rec list, etc.) is normally sized. The problem appears only to affect the body text of diaries/posts/articles, whatever we’re calling them now.

Thanks,

Patrick

  1. Support Staff 1 Posted by elfling on 30 Aug, 2019 07:38 PM

    elfling's Avatar

    You probably have dynamic type enabled in your accessibility settings. In your control panel, you can turn it off or turn down the font size.

  2. 2 Posted by nannyboz on 30 Aug, 2019 08:08 PM

    nannyboz's Avatar

    I’m having the same problem, just like awhile back.

  3. 3 Posted by psnyder on 30 Aug, 2019 08:27 PM

    psnyder's Avatar

    I thought it unlikely, since I didn’t do anything in Control Center between last night, when I didn’t have the problem, and this morning, when I did. But I checked anyway. I checked General>Accessibility>Vision>Larger Text, which is Off. I also checked Display & Brightness>Text Size. There’s the slider to control text size in the event that Dynamic Type is enabled, but no switch to control whether dynamic type is enabled, which I take it is a function controlled by applications like DailyKos.

    If there’s something else to check, please let me know. But, like I said, I made no changes between last night, when all was hunky dory, and today, when I got the big font problem again.

    Thanks for your prompt reply.

    Patrick Snyder

  4. Support Staff 4 Posted by elfling on 30 Aug, 2019 08:37 PM

    elfling's Avatar

    We did make an intentional change to enable dynamic type - which is an accessibility feature. So that's not a surprise. We think it's important to give users this additional control of their display.

    Sometimes I've noticed that the General>Accessibility>Vision>Larger Text causes text to change size even when the main switch is off, if the slider is to the right. It may help to set that slider to a smaller size. To me that seems a little broken, but it's apple/iOS being broken not us.

  5. 5 Posted by nannyboz on 30 Aug, 2019 11:03 PM

    nannyboz's Avatar

    I am unable to affect this on my Control Center on iPad. Sad news for me. I don’t get it. All has been fine since I joined thirteen years ago and now, yuck. We shall see. If this keeps up I can’t be here.

    Sent from my iPad

  6. 6 Posted by nannyboz on 30 Aug, 2019 11:26 PM

    nannyboz's Avatar

    I’m just gonna circle back and say, the fix you suggested is unavailable to me. If it stays this way I gotta go. It’s awful. Why did you decide to fix something that wasn’t broken? I really don’t understand and will tell you again as a Trusted User of 13 years I feel homeless, again. I really don’t get it and feel like I don’t matter. Likely I don’t. My monetary contributions were years ago and likely now old news. I am disappointed. I’ll give it a day or so and if this keeps up, I’m gone. I shouldn’t have to jump through hoops, trying to adjust stuff on my end that doesn’t work to read this blog.

  7. 7 Posted by psnyder on 30 Aug, 2019 11:28 PM

    psnyder's Avatar

    Nothing I do affects a return to normal. I’m not surprised, since nothing I did caused the problem. BTW, I don’t have the problem on my iPhone 7 Plus with IOS 12.4.1.

    Patrick Snyder

  8. 8 Posted by psnyder on 30 Aug, 2019 11:34 PM

    psnyder's Avatar

    Yeah, I’ve been here for coming up on 15 years and haven’t had issues like this till this year. It’s annoying and frustrating. Seems like maybe the implementation of dynamic text might be buggy. We’ve survived without it thus far. Don’t see the need to inflict a buggy utility on us based on its laudable intent.

    Patrick Snyder

  9. 9 Posted by nannyboz on 31 Aug, 2019 12:01 AM

    nannyboz's Avatar

    I, a TU for thirteen years, am gone until this is fixed. I should not have to do it on my end. Things were just fine until recently. No more clicks from me. You fix your issues. This really pisses me off.

  10. 10 Posted by chicago minx on 31 Aug, 2019 01:38 AM

    chicago minx's Avatar

    Just logged on and it’s large for me too, only in the diaries.

  11. 11 Posted by sydneyluv on 31 Aug, 2019 01:48 AM

    sydneyluv's Avatar

    The font on my iPad is enlarged also, but quite readable. I didn’t make any changes. It just showed up a day or two ago.

  12. 12 Posted by Sylv on 31 Aug, 2019 01:29 PM

    Sylv's Avatar

    Elfling, I have large text off but moved the slider up one notch after the last attempt at dynamic text here and it does change the type on sites that allow that. I’ve now turned mine to neutral and while it decreased the font size somewhat it is still much larger than it was previously. Also with the slider at neutral other sites are smaller than I prefer so the current situation has me looking at much too large text here to keep the other sites more readable or toggling back and forth every time I read here.

    P.S. I like bigger text more than most here, but this was a big change, impossible for me to use at the one notch up setting. iPad mini 2 iOS 12.4.1, Safari
    Edited to add: moving the slider one notch below neutral now makes the text perfect for me here, if that gives you an idea of the scope of the change — remember I like a one notch up setting at other sites

  13. 13 Posted by sydneyluv on 31 Aug, 2019 01:29 PM

    sydneyluv's Avatar

    I apologize for this automatic reply to your email.

    To control spam, I now allow incoming messages only from senders I
    have approved beforehand.

    If you would like to be added to my list of approved senders, please
    fill out the short request form (see link below). Once I approve you,
    I will receive your original message in my inbox. You do not need to
    resend your message. I apologize for this one-time inconvenience.

    Click the link below to fill out the request:

    https://webmail.pas.earthlink.net/wam/addme?a=[email blocked]&id=11e9-cbf3-4ed79f3a-b4b8-00144fe320ba

  14. 14 Posted by psnyder on 01 Sep, 2019 03:13 AM

    psnyder's Avatar

    “Dynamic type” seems to be some sort of ironic joke. No matter where I set the font size slider in the Control Panel (whether under General>Accessibility or Display and Brightness), it has no effect whatsoever on the size of the font in DKos diaries. Nothing dynamic about it. This is true on both my ipad and my iphone, although I do not have the giant font problem on my iphone 7 plus. It’s just weird that “Dynamic Type” is unresponsive to slider changes on either device.

    FYI, I’ve also tested having “Larger Accessibility Sizes” turned on and off. No evident effect.

    There also appears to be no way to turn Dynamic Type on or off. It appears to be something that is invoked within applications, whether one wants it or not.

    I am truly puzzled as to why this font size change occurred (and on only one of my IOS 12.4.1 devices) without my having done anything to invoke it. I am also discouraged that there seems to be nothing I can do to fix it.

    Patrick Snyder

  15. 15 Posted by Sylv on 01 Sep, 2019 01:04 PM

    Sylv's Avatar

    I’ve discovered something that may be useful. I usually use my iPad mini in landscape mode and the change did make the diary text too large, even though I tend toward larger fonts than many. Today I picked up my mini in portrait mode and the font was small. I flipped it around to landscape and it was large. iPad Mini 2, iOS 12.4.1, Safari

  16. 16 Posted by sydneyluv on 01 Sep, 2019 01:05 PM

    sydneyluv's Avatar

    I apologize for this automatic reply to your email.

    To control spam, I now allow incoming messages only from senders I
    have approved beforehand.

    If you would like to be added to my list of approved senders, please
    fill out the short request form (see link below). Once I approve you,
    I will receive your original message in my inbox. You do not need to
    resend your message. I apologize for this one-time inconvenience.

    Click the link below to fill out the request:

    https://webmail.pas.earthlink.net/wam/addme?a=[email blocked]&id=11e9-ccb9-19558180-8689-00144fe320ba

  17. 17 Posted by chicago minx on 01 Sep, 2019 09:27 PM

    chicago minx's Avatar

    I still have the huge type in the diaries and I hate it.

  18. 18 Posted by nannyboz on 01 Sep, 2019 10:05 PM

    nannyboz's Avatar

    I hate it too minx. But they tell me I have to fix it on my iPad which doesn’t provide the fix they suggest. So, checking hurricane diaries as we are in the path, glanced at the APR and I’m done. I have to fix what was never broken before. I’ve had an iPad since 2011 and only this year, twice now, have had a problem. Sucks.

  19. 19 Posted by psnyder on 13 Sep, 2019 05:31 PM

    psnyder's Avatar

    I don’t know what, if anything, you did about 5 minutes ago, but the giant font problem just went away. Thanks.

  20. 20 Posted by sydneyluv on 13 Sep, 2019 05:32 PM

    sydneyluv's Avatar

    I apologize for this automatic reply to your email.

    To control spam, I now allow incoming messages only from senders I
    have approved beforehand.

    If you would like to be added to my list of approved senders, please
    fill out the short request form (see link below). Once I approve you,
    I will receive your original message in my inbox. You do not need to
    resend your message. I apologize for this one-time inconvenience.

    Click the link below to fill out the request:

    https://webmail.pas.earthlink.net/wam/addme?a=[email blocked]&id=11e9-d64c-52bc3bb6-bd31-00212824c1b4

  21. 21 Posted by nannyboz on 13 Sep, 2019 06:47 PM

    nannyboz's Avatar

    Still big on my iPad Air. Gonna have to live with it.

  22. 22 Posted by psnyder on 13 Sep, 2019 09:17 PM

    psnyder's Avatar

    Well, the giant font is back. That was a short-lived improvement.

  23. 23 Posted by nannyboz on 13 Sep, 2019 10:49 PM

    nannyboz's Avatar

    Can I return to the regular pre new stuff thing? If so, how?

  24. 24 Posted by Eyesbright on 13 Sep, 2019 10:56 PM

    Eyesbright's Avatar

    Nannyboz,
    Supposedly, this should work. Just click on the link. It will take you to the Front Page but it also resets your choice to the old comment style.
    https://helpdesk.dailykos.com/discussions/new-lazy-comments-issues/435/r?go=aHR0cHM6Ly93d3cuZGFpbHlrb3MuY29tL2NvbW1lbnRzX2JldGEvZmFsc2U%3D

  25. 25 Posted by nannyboz on 13 Sep, 2019 11:45 PM

    nannyboz's Avatar

    Thanks Eyesbright. Still big. Sigh.

  26. 26 Posted by psnyder on 13 Sep, 2019 11:45 PM

    psnyder's Avatar

    Yep. Same here.

  27. 27 Posted by Eyesbright on 14 Sep, 2019 12:21 AM

    Eyesbright's Avatar

    Frankly, I think it's 100% attributable to Daily Kos' new system and, specifically, their idea to make the larger font accessible. That's per Elfling up-thread ("We did make an intentional change to enable dynamic type - which is an accessibility feature."), comment #4 in this thread.

  28. 28 Posted by nannyboz on 14 Sep, 2019 12:28 AM

    nannyboz's Avatar

    All I know is that it’s still so big. I hate it. But thanks anyway.

  29. 29 Posted by psnyder on 14 Sep, 2019 01:16 AM

    psnyder's Avatar

    I think that you’re right. I am puzzled, though, that there haven’t been
    more complaints. Does that mean that this problem doesn’t plague all DK
    iPad users? If so, then the dynamic text programming utility may itself be
    buggy.

    Regardless, the problem does seem to have appeared as a result of DK’s
    decision to take advantage of the dynamic text capability. It would be nice
    if they rolled it back. After all, text magnification on an iPad is pretty
    simple to do with a gesture. No need to depend on a buggy automation
    utility.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac