Dialy Kos app won't let me view Frontpage... but

Daniel Fermon's Avatar

Daniel Fermon (unverified)

01 Aug, 2019 07:20 PM

All my other tags still work fine. It's just the Frontpage choice. I've tried by creating a new "Frontpage" tag, and it too gives me the same message: "Cannot currently access https://rss.dailykos.com/dailykos/Index.xml Please Check your internet connection or the tag if you have set it."

Well, my other tags don't have any problem in getting me access (Recommended, Community, Rescured, Recent, lgbt, etc.)

I could always just go over to the website by phone and that would work too. But I don't understand this. . Any suggestions? Appreciated.

  1. Support Staff 1 Posted by Daily Kos Staff on 01 Aug, 2019 10:48 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.
    A while ago, we updated our RSS feed link, https://www.dailykos.com/user/main/rss.xml
    This is significantly different from the syntax you have, so unless you very recently were able to access our RSS feed with the link you provided in your original ticket, I'd recommend switching over.
    The way to fix this, no matter what feed reader you use, is to 1) disable or unfollow Daily Kos from your feed reader. (The steps will vary.) Then, 2) go to our RSS link at the bottom of our home page [screenshot attached] and click on the RSS link.
    Your reader will recognize the updated link. It might be necessary to paste in this direct link to the feed https://www.dailykos.com/user/main/rss.xml but it probably won’t be, since your installed feed reader will prompt you to confirm that you want to subscribe.
    If this does not resolve the problem for you, please return and I'll look for a more useful answer.

  2. 2 Posted by Daniel Fermon (... on 02 Aug, 2019 03:58 PM

    Daniel Fermon's Avatar

    Hi, I appreciate the response. Thank you. Sorry I'm nagging about this.

    I wanted to point out that my problem is with my phone app. It's a Daily
    Kos app that I use on my android phone. The app was only recently
    updated a few days ago and it was after that I ran into problems--but only
    with the "Frontpage" tag. (although, today, I'm getting a similar error
    message for "Recommended" tag.) The other tags are working fine and I'm
    viewing entries made today, August 2nd by tapping on those tabs.

    I do not login with an ID or a password.... And I do not see or have
    control over (so it seems) any URL. It has always worked find with this
    particular app just by tapping on the Tag. I can add Tags and delete
    Tags (I tried by deleting the Frontpage tag and then creating a new one..
    . But, to no avail. Same error message)

    Going to the Daily Kos website and clicking on the RSS feed entry at the
    bottom of the screen seems to have nothing to do with my app.

    I suppose I could uninstall the app and then install it again.... . Not
    sure how to proceed. Any recommendations would be greatly appreciated.

    Dailly Kos fan, Daniel Fermon

  3. Support Staff 3 Posted by Daily Kos Staff on 02 Aug, 2019 05:16 PM

    Daily Kos Staff's Avatar

    Hi again.

    Sorry for misunderstanding your initial question.
    We didn't make the app you're using, and therefore we don't provide support for it.

  4. Daily Kos Staff closed this discussion on 02 Aug, 2019 05:16 PM.

  5. Daniel Fermon re-opened this discussion on 02 Aug, 2019 05:40 PM

  6. 4 Posted by Daniel Fermon (... on 02 Aug, 2019 05:40 PM

    Daniel Fermon's Avatar

    Wow that was quick. Glad to know. I'll have to look up who made the
    Daily Kos Reader..

    Apologies.

    Daniel Fermon

  7. 5 Posted by Dr Laura on 03 Aug, 2019 12:40 AM

    Dr Laura's Avatar

    I was having the same problem.

    I removed the Frontpage tab and then reset to defaults from the menu and now I can see it again.

  8. 6 Posted by Daniel Fermon (... on 03 Aug, 2019 12:53 AM

    Daniel Fermon's Avatar

    Wow! It worked!! So simple. Who ever you are, bless you! Much
    appreciated. Thank you. I was thinking of resetting to defaults but I
    was afraid I wouldn't be able to get back the other tags. So I wrote them
    down on a piece of paper, took your advice, and then re-created the other
    tags once the Frontpage worked again. It all works. Terrific. And it
    took maybe 2 minutes if that much. Can't thank you enough.

    Daniel Fermon

  9. 7 Posted by manmachine grou... on 03 Aug, 2019 06:20 AM

    manmachine group's Avatar

    The app was only recently updated a few days ago and it was after that I ran into problems--but only with the "Frontpage" tag.we are providing best service to our customer. In any case, there is a problem in our car so contact 80-100-44000.
    https://www.manmachine.in/

  10. Moderator1 closed this discussion on 05 Oct, 2019 12:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac