Content does not display on mobile site (m.dailykos.com) on iPad

bioandy's Avatar

bioandy

23 Jul, 2019 09:45 PM

OK, trying again to get some help with this issue. A previous attempt seems to have failed in verification or something, even though I was logged into my account at the time.

I access DK with my old-ish iPad using the mobile site (m.dailykos.com). Starting on or about July 18, NO CONTENT DISPLAYS ON THIS SITE, except the following: top banner ("DAILY KOS in red, flag logo severely grayed out, Log IN button works; bottom banner (Helpdesk link works, View Full Site doesn't); Front Page/Recommended/Recent buttons (appear to work, i.e. they turn bold when tapped and the browser status bar acts as if it is loading info). THE REST OF THE PAGE IS COMPLETELY BLANK, no stories, no thumbnail pix, no links, no ads, nada.

Clearing the browser cache and restarting the device did not help.

  1. 1 Posted by bioandy on 26 Jul, 2019 02:07 PM

    bioandy's Avatar

    Mobile site now working normally again. Don't know if you (DK) fixed it intentionally, or if this is a bonus effect of some other change, or supernatural intervention. Yesterday it wasn't working, today it is. I didn't do anything to my device, settings, etc. in the interim. In any event, I consider the problem resolved (for now).

  2. Support Staff 2 Posted by Daily Kos Staff on 26 Jul, 2019 02:37 PM

    Daily Kos Staff's Avatar

    Yikes.
    Sorry that things were wonky for you for such a long stretch.
    I don't know what, if anything, had been done on our end to cause the issue in the first place, but I'm relieved that it is now resolved. If it doesn't stay resolved, please ping us again. Screenshots are also helpful, even if the site behavior seems easy to describe.
    Thanks for your support of the mission of the site.

  3. Daily Kos Staff closed this discussion on 26 Jul, 2019 02:37 PM.

  4. bioandy re-opened this discussion on 26 Jul, 2019 07:09 PM

  5. 3 Posted by bioandy on 26 Jul, 2019 07:09 PM

    bioandy's Avatar

    For future reference, here's what it looked like when it wasn't working.

  6. Moderator1 closed this discussion on 04 Oct, 2019 12:28 PM.

  7. bioandy re-opened this discussion on 30 Oct, 2019 03:44 PM

  8. 4 Posted by bioandy on 30 Oct, 2019 03:44 PM

    bioandy's Avatar

    same issue has occurred again after 3 months! No content visible n either main site of mobile site.

  9. Support Staff 5 Posted by Daily Kos Staff on 30 Oct, 2019 03:50 PM

    Daily Kos Staff's Avatar

    Hmmmm.
    Thanks for asking. The first step in the investigation is yours, though. Have you cleared your data for Daily Kos on your phone? It might be something on our end but we need to rule out the possibility that it's just an overfull cache for you.
    Appreciate your help with troubleshooting.

  10. 6 Posted by kcjmjm on 30 Oct, 2019 04:17 PM

    kcjmjm's Avatar

    I am having the same problem as the reader above. Shell loads but no content. I have turned my phone off; cleared the cache; disabled the pop up blocker; enabled cookies; turned my phone off; nothing has worked. Help!!! I remember the problem got solved back in July 2019, but I have forgotten how. My phone uses Safari as the browser.
    KCJ

  11. 7 Posted by rasbobbo on 30 Oct, 2019 11:02 PM

    rasbobbo's Avatar

    Missing the whole right side of the page. Got headlines on the left, but no content. Just happened today. I'm on an I-pad 2. Wazzup?

  12. 8 Posted by Niles Crane (un... on 30 Oct, 2019 11:49 PM

    Niles Crane's Avatar

    Havong same issue, just started today. Right side of page gone, articles appear, but when clcked to read, no content. Whazzzzup? Need my Kos fix. Also on ipad2.

  13. 9 Posted by txdoubledd on 31 Oct, 2019 12:11 AM

    txdoubledd's Avatar

    Me too. Android suddenly this afternoon went to site I am logged in and can get to help desk but that is it nothing else.

    Please do not be like this summer and let this go on days.

  14. 10 Posted by Chuicuito (unve... on 31 Oct, 2019 01:22 AM

    Chuicuito's Avatar

    Same problem. Titles but no content, just blank. Using an IPad2

  15. 11 Posted by bioandy on 31 Oct, 2019 08:07 AM

    bioandy's Avatar

    Daily Kos Staff, I have tried all the usual fixes -- cleared cache, rebooted, tried in private window, logged in, logged out -- to no avail. I have not added or updated any software recently. Clearly, others are having the same problem too.

  16. 12 Posted by Phil marshall (... on 31 Oct, 2019 12:11 PM

    Phil marshall's Avatar

    Same issue as rasbobby. On iPad. Started October. 30

  17. 13 Posted by lmurrell007 (un... on 31 Oct, 2019 01:58 PM

    lmurrell007's Avatar

    #yiv1703147235 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv1703147235 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  18. Support Staff 14 Posted by Daily Kos Staff on 31 Oct, 2019 04:00 PM

    Daily Kos Staff's Avatar

    Thank you all for your comments and reports.
    Trouble is, I'm not seeing it (yet) on my device. Not that I doubt you are, just that I have to be able to reproduce it to diagnose it.
    So, the onset time/date is helpful information, because we might be able to link it to a recent deploy. Also, all the specifics about the devices you're using (that is, device, iOS, and browser--including the version numbers) will be helpful too.
    If you've not recently updated your browser/OS it might be a good idea to do so as well, though there I know some folks will be constrained by hardware.
    Lastly, if you could see if the problem persists if you open the site in a private window that might offer a clue. That's more of a long shot but worth a try.
    Thanks again.

  19. 15 Posted by kcjmjm on 31 Oct, 2019 04:33 PM

    kcjmjm's Avatar

    Tried to open the site in a private window. Still the same problem. Shell loads but no content except that persistent ad that always appears at the bottom of the page which I always have to x out. The site was fine Monday night. When I woke up on Tuesday morning, the 29th, and tried to log on to the site to get my news, around 8:00 a.m. PST, that is when the trouble started. I have an I-Phone 5, soon to be replaced, and I am using Safari as my browser. I think last time the problem just resolved itself, but I don't remember for sure. Very aggravating! Please help!
    KCJ

  20. 16 Posted by Philip Marshall... on 31 Oct, 2019 06:43 PM

    Philip Marshall's Avatar

    Under settings-all software up to date, iPad model MF432LL/A, version 9.3.5, safari browser

  21. Support Staff 17 Posted by Daily Kos Staff on 31 Oct, 2019 06:57 PM

    Daily Kos Staff's Avatar

    Thank you for the detailed reports. Still checking into Safari.

    I realize that this is a stretch for the older devices and requires some fancy footwork--but if you can manage to install Chrome it is potentially worth it. User forums can provide the step-by-step for doing so, even for those devices that do not have iOS 10+. It is not feasible for everyone, unfortunately, but since it appears to be working at this point it's worth a try.

  22. 18 Posted by Janice Marshall... on 31 Oct, 2019 07:52 PM

    Janice Marshall's Avatar

    Starting yesterday, I am having the same problem and hope this can be resolved. I also use Safari. I will see if I can install Chrome on my older iPad as well.

  23. 19 Posted by m. (unverified) on 31 Oct, 2019 08:02 PM

    m.'s Avatar

    i have been having these same problems since very late last night: no content, just shell. may have been in early a.m. wee hours.

    i use an older mobile device with two older browsers that masks with Safari. (can't upgrade these - technical difficulties, don't ask...)

    i have restarted the device, turned device off for a few, emptied caches, turned off every blocker on both. nothing worked. tried again this morning, still nothing, afternoon the same (mtn time here).

    given the postings in the several threads about this, it seems being current on browsers doesn't necessarily help. personally, i will not use Google Chrome.

    help! need the news!

  24. 20 Posted by m. (unverified) on 31 Oct, 2019 08:05 PM

    m.'s Avatar

    p.s. for got to say my device uses Android, not iOS.

  25. 21 Posted by Janice Marshall... on 31 Oct, 2019 08:16 PM

    Janice Marshall's Avatar

    After trying to install Chrome I find that my iPad can not support the new app.

  26. 22 Posted by bioandy on 01 Nov, 2019 03:13 AM

    bioandy's Avatar

    iPad mini model MD530LL/A
    iOS 9.3.5 (latest version allowed by this hardware)
    Safari

  27. 23 Posted by kcjmjm on 01 Nov, 2019 07:45 PM

    kcjmjm's Avatar

    Problem fixed. Upgraded my I-Phone with my old Safari browser with updated IOS system 10.3. Now works fine.

    Sent from Kelly's Incredible I-Phone 5

  28. 24 Posted by kcjmjm on 01 Nov, 2019 08:27 PM

    kcjmjm's Avatar

    My I-Phone 5 with Safari browser just updated my operating system to 10.3 and the problem is solved. Yeah! My news is back!!

    KCJ

    Sent from Kelly's Incredible I-Phone 5

  29. 25 Posted by delta88 on 02 Nov, 2019 01:37 PM

    delta88's Avatar

    Me too

  30. 26 Posted by WhatIsAKos on 03 Nov, 2019 12:31 PM

    WhatIsAKos's Avatar

    Hey, so where are the articles? I haven't opened The Daily Kos from my email for many weeks, been busy. What happened? Can't open the body of any post. Titles and other junk yes, content, no. Got the older iPad with 9. something-something; can't update any further, stretched to the limit. I'm logged in. What gives? I always USED to be able to read the contents; at least the last time I looked, I could. I'm not computer savvy, but judging by the above many reports of same problem, it doesn't appear that the degree of user savvy-ness has any bearing on getting the situation put aright. Fooey! I hope some computer genius will get this figured out in very near future...
    Love, A Disgruntled Reader

  31. 27 Posted by Philip Marshall... on 03 Nov, 2019 08:08 PM

    Philip Marshall's Avatar

    There seems to be no outside fix to my, and apparently many other users, problem (as outlined in previous email) with your web site. One day everything was fine- next day it was broken. There must be some software glitch at your end. Its not a browser problem. Only my iPad is affected and only in regards to dailykos.com. Maybe you did have a recent deploy that is screwy. Are we still working on this or have we moved on?

  32. 28 Posted by delta88 on 03 Nov, 2019 10:20 PM

    delta88's Avatar

    Me too

  33. Support Staff 29 Posted by Daily Kos Staff on 08 Nov, 2019 07:15 PM

    Daily Kos Staff's Avatar

    Hello, and apologies for the delayed update in this particular thread.

    It appears that there is a problem for users on mobile devices using older iOS (9.3.5 or earlier) in loading our site. We are still investigating the possible cause(s) for this difficulty.

    We will be sure to let you know what we find out as soon as we have something conclusive. Thanks for your patience, and sincere apologies again for the inconvenience and frustration you're experiencing.

  34. 30 Posted by Nilacurrier on 09 Nov, 2019 05:28 PM

    Nilacurrier's Avatar

    Is anybody ready to help with this or shall I forget this website? I klick on the subject i'm interested in & the next screen comes up with that same headline in bold print BUT NO ARTICLE APPEARS. Do I need to do something differently?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac