what the hell is happening

txdoubledd's Avatar

txdoubledd

18 Jul, 2019 03:08 AM

early today no diaries would show up under any of the bannes on my Android phone, I had not tried to change my password and it was the same on mobile as in desktop from my phone. no one responded from the help desk. all of a sudden after an hour or so it cleared up

Then I couldn't save a new diary or a draft.if I hit save all the typed information disappeared plus the tag box no longer was there.

now this evening back to the original problem and I cant tell whether the discussion is even going to the help desk? help

  1. 1 Posted by txdoubledd on 18 Jul, 2019 03:17 AM

    txdoubledd's Avatar

    if I use history and click on a diary from this afternoon the title comes up but none of the body of the diary and the banner with the number of comments but they wont open up either.

    this is not happening on any other site

  2. Support Staff 2 Posted by Daily Kos Staff on 19 Jul, 2019 03:38 AM

    Daily Kos Staff's Avatar

    Hello, txdoubledd.

    Sorry that you are encountering these difficulties.

    The first thing that comes to mind is that your Android is probably chock-full of Daily Kos data. Could you please clear your cache for Daily Kos and see if that addresses the problem? You are an active participant on the site, which we certainly appreciate! But that also can lead to a lot of stale data accumulating, especially on mobile devices.

    If clearing your cache doesn't do the trick, please come back to let us know. Thanks for your steady support of the mission of the site.

  3. 3 Posted by Larry Robinson ... on 19 Jul, 2019 12:06 PM

    Larry Robinson's Avatar

    I've been having the same problem the last two days on my Android phone. The header loads but no content. I'm an active lurker (signed up once but forgot my password). Don't do any drafting or manipulation.

  4. 4 Posted by Jane Lonely (un... on 19 Jul, 2019 02:51 PM

    Jane Lonely's Avatar

    Long time lurker here, I've been having this issue for several days on an iPod, the header loads but no other content. I've tried clearing the cache & restarting, nothing works. I'm not a registered user because I've never been able to register successfully & now I can't read at all! Help?

  5. Support Staff 5 Posted by Daily Kos Staff on 19 Jul, 2019 03:40 PM

    Daily Kos Staff's Avatar

    Let me see what I can duplicate myself. Thanks for reporting the issues.

    I may return with some more specific questions for you, depending on what I see.

  6. 6 Posted by Robin Hards (un... on 19 Jul, 2019 09:17 PM

    Robin Hards 's Avatar

    Also just started having this problem with old iphone 4. Sometimes don't even get article titles or front page. If I do get a title, the article is missing. Whether I log in or not (I just recently signed up; usually read but don't comment).
    Thanks! I do like this site alot.
    -RH

  7. 7 Posted by santana on 19 Jul, 2019 10:02 PM

    santana's Avatar

    I have the same problem, blank page. No matter how many times I clear the cache, the site comes up as blank. Please send directions to solve; otherwise, I'll find a friendlier site.
    Thanks

  8. 8 Posted by txdoubledd on 20 Jul, 2019 03:44 PM

    txdoubledd's Avatar

    I tried clearing the cache and still nothing.

    could it be something with the password reset which I have not done?

  9. 9 Posted by diana blase (un... on 20 Jul, 2019 03:56 PM

    diana blase's Avatar

    Same problem- no articles showing up

  10. 10 Posted by diana blase (un... on 20 Jul, 2019 03:58 PM

    diana blase's Avatar

    Same problem here

  11. 11 Posted by Shortmd on 20 Jul, 2019 04:54 PM

    Shortmd's Avatar

    I'm on an IPad and can't add images to comments, comment sections won't open to several diaries that are not out of date, typed a full diary which wouldn't save or publish & I couldn't add an image & then it completely disappeared, got a prompt that I couldn't post the same apt & succinct comment on 2 separate diaries so I added a few more words to it which made it sl. longer, and TODAY I am receiving a notice that I can't read a diary that shows up as posted on the DKos page supposedly because it was somehow removed... Sounds like site has been hacked perhaps or is being monitored by big brother?

  12. 12 Posted by Margaret (unver... on 20 Jul, 2019 05:11 PM

    Margaret's Avatar

    I do not have an account but have been able to read and enjoy all the articles and comments. Today when I try to open an article I reach only the header. Yesterday I was able to access the articles, so tried opening yesterday's listings, but only the headers were now visible and all attempts to open them or the comments failed. Please look into this. I see many others are having similar issues. Thank you.

  13. 13 Posted by Boromir577 on 20 Jul, 2019 07:51 PM

    Boromir577's Avatar

    I am ready to take DailyKos off of my iPhone OS8. I have full access on my iMac, but when I click a link sent to me within an email, I get this: "We are upgrading our password security. Please change your Daily Kos password before July 24. See this story for more details." I CHANGED MY PASSWORD, AND IT STILL DOESN'T WORK.

  14. 14 Posted by A Ernest Mann on 24 Jul, 2019 01:27 AM

    A Ernest Mann's Avatar

    Up to date Ipod 5, For about 4 or 5 days the header loads but no other content. I've tried everything I can think of w/o any luck. No problem with Android or Windows devices. Glad to see that I'm not alone with this problem. Dailkos user upa ernest mann

  15. 15 Posted by tlscott63 on 24 Jul, 2019 02:51 AM

    tlscott63's Avatar

    I changed my password and I am STILL getting the request about changing the password. I really like reading the articles on Daily Kos, but if this keeps up, I won't even bother. It's very frustrating to continue to be asked to do something that you ALREADY did!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac