iPhone sign-in

SottoVoce's Avatar

SottoVoce

09 Jul, 2019 04:15 PM

I have an iPhone 7Plus and recently the Daily Kos site has required me to sign in every single time I go to the site, even if I've just moved away for a few minutes. This does not happen on my other devices, and is a new problem on the phone. I visit DK frequently, so this is a real annoyance. Is there anything I can do?

  1. 1 Posted by psnyder on 09 Jul, 2019 09:16 PM

    psnyder's Avatar

    I have the same issue.

  2. Support Staff 2 Posted by Daily Kos Staff on 10 Jul, 2019 02:30 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.
    Logging in should set a cookie for you on your device so that it stays recognized. Do you have cookies disabled? That might be the issue. If not, then we can investigate. (And if you do have cookies disabled, it's possible that you can make Daily Kos a permanent exception.)

  3. 3 Posted by SottoVoce on 11 Jul, 2019 01:33 PM

    SottoVoce's Avatar

    Thanks for the reply. I checked in the settings on the phone, and my cookies are not disabled. The only change I have made is to get a new laptop, and I suspect there's something about setting up the security on the laptop that has affected my iPhone use. But DK is the only site this is happening with, and also, I don't have the same problem with DK on the laptop. I'm very puzzled, but not very tech-savvy.

  4. 4 Posted by alx9090 on 12 Jul, 2019 02:01 AM

    alx9090's Avatar

    you might be in 'private browsing' mode, or Safari may be set to not retain login info between sessions.

  5. 5 Posted by psnyder on 12 Jul, 2019 02:32 AM

    psnyder's Avatar

    Unfortunately that’s not the problem since I have cookies enabled.

    Thanks,

    Patrick Snyder

  6. 6 Posted by SottoVoce on 12 Jul, 2019 02:34 AM

    SottoVoce's Avatar

    That’s it! (Private browsing). I must have clicked it by mistake. Many thanks!

    Sottovoce

    Sent from my iPhone

  7. 7 Posted by SottoVoce on 12 Jul, 2019 02:36 AM

    SottoVoce's Avatar

    Help Desk wrote to suggest I might have been in Private Browsing mode. I checked, and unclicked it, and that worked.

    Might be worth a try.

    SV

    Sent from my iPhone

  8. SottoVoce closed this discussion on 13 Jul, 2019 12:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac