Image Library

Ojibwa's Avatar

Ojibwa

28 Jun, 2019 05:22 PM

I am presently unable to download images from the image file into either a diary or a comment. I can select the image, but there is no longer an insert button. I scroll down to find it, and still no button. Any suggestions?

  1. Support Staff 1 Posted by Daily Kos Staff on 28 Jun, 2019 05:45 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for mentioning the issue.
    We've been hearing of sporadic problems of this sort today. It might be related to your connection or to our servers; so far it's intermittent (but still annoying, to be sure).

    Could you please try refreshing your page and seeing if that helps? Also, what browser/operating system are you using, and are you using old comments or new?

  2. 2 Posted by Ojibwa on 28 Jun, 2019 06:06 PM

    Ojibwa's Avatar

    Using Fire Fox. New comments. Also title picture.

    I have tried refreshing the page--hasn't worked.

  3. Support Staff 3 Posted by Daily Kos Staff on 28 Jun, 2019 06:54 PM

    Daily Kos Staff's Avatar

    Next step: looking at the site in a private/incognito window. Another option to try: adjusting your screen display size, which can sometimes interfere with the Image Library display within the site. The zoom function might also be at play here.

    On Firefox, the site is behaving well for me with the new comments ON and viewing the site at full width. I have no difficulty with using the arrow keys or my trackpad; the scroll bar displays and works well; I see and can use the Choose button.

    I am not saying this to suggest that it is not working for you--but to report that my ability to use the site without incident means I cannot replicate the issue so do not know (yet) what's going awry. Trying out the site in an private window will disable most extensions, some of which can affect site function. Varying the display options (especially to narrow widths, or to zooming the page to larger type) can also impact the Image Library layering, in case that's something you're doing as well.

    Thanks for your help with troubleshooting.

  4. 4 Posted by Ojibwa on 28 Jun, 2019 07:00 PM

    Ojibwa's Avatar

    Zoom works! Yay! Thanks.

     

    Ojibwa

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac