Suddenly the typeface in diaries is huge

chicago minx's Avatar

chicago minx

18 Jun, 2019 06:50 PM

Not on the front page, just in diaries. Did I change it inadvertently? Thanks.

  1. 1 Posted by chicago minx on 18 Jun, 2019 06:52 PM

    chicago minx's Avatar

    Now it’s large on the front page too

  2. 2 Posted by nannyboz on 18 Jun, 2019 07:13 PM

    nannyboz's Avatar

    I am seeing the same thing as chicago minx and also wondered if I inadvertently changed something.

  3. 3 Posted by fifty50 on 18 Jun, 2019 08:56 PM

    fifty50's Avatar

    Same problem here. What do we do to fix it?

  4. 4 Posted by ItsSimpleSimon on 18 Jun, 2019 09:44 PM

    ItsSimpleSimon's Avatar

    The issue is not affecting comments, though comments quoting diaries and FP stories show the quoted sections with the same large typeface.

  5. Support Staff 5 Posted by Daily Kos Staff on 18 Jun, 2019 09:51 PM

    Daily Kos Staff's Avatar

    Oh my. Nope, I think it's us.
    Can you each take a moment to report the OS and browser you're using? The other reports are from tablet users (on iOS, so far). And what's the first instance you recall?

  6. 6 Posted by nannyboz on 18 Jun, 2019 10:03 PM

    nannyboz's Avatar

    I’m on an iPad Air using iOS and Safari.

  7. 7 Posted by nannyboz on 18 Jun, 2019 10:05 PM

    nannyboz's Avatar

    First time I saw it was at 3 PM EDT.

  8. 8 Posted by chicago minx on 18 Jun, 2019 10:09 PM

    chicago minx's Avatar

    I’m on an iPad, also iOS and Safari.
    I had been away from DKos, came back about 1:30 CDT and that’s when I saw it.

  9. Support Staff 9 Posted by elfling on 18 Jun, 2019 10:13 PM

    elfling's Avatar

    So most likely this is because of us enabling certain accessibility standards, that allows you to have more control over how fonts display on your iOS device. Basically, where before we stubbornly stuck to what WE thought the font size should be, the accessibility panel lets you override that to make it larger or smaller based on your preferences and needs. We've changed our code so that we're listening to the iOS setting. It's possible you messed with this at some point and now it's reflected on your DK display.

    This blog page is for developers but it has a really nice screenshot of how to turn it on and control it too:

    https://ind.ie/labs/blog/dynamic-type-support/

    if you want to be "normal" the slider needs to be on the middle hash, and "Larger Accessibility Sizes" off.

  10. 10 Posted by dewtx on 18 Jun, 2019 10:17 PM

    dewtx's Avatar

    It's happening on my iPhone 6 and my iPad Mini both running iOS 12.3.1, both in portrait and landscape orientation. It's both the body and comments. The diary title is unaffected on the home page. But the "Continue reading" button and the "Read comments" button look larger too, and when you click on either the diary title becomes large as well. But the orange "Read More" botton with the right-facing arrow looks normal sized.

    On my iMac running macOS Mojave 10.14.5 everything looks fine. So this is just showing up on my iPhone and iPad Mini. It wasn't like this in the morning. Hope this helps a bit.

  11. 11 Posted by dewtx on 18 Jun, 2019 10:21 PM

    dewtx's Avatar

    I forgot to add that in Safari on my iPhone and iPad Mini (which I have set up to not use the beta comment format), the comments are large. But using Firefox on my iPhone and iPad Mini (which does use the beta comment format,) the diary content is large, but the comments are regular size. Curious.

  12. 12 Posted by chicago minx on 18 Jun, 2019 10:23 PM

    chicago minx's Avatar

    I went to the link and turned the font size all the way down, and the type is still larger on the main site. And it’s still HUGE in the diaries.

  13. 13 Posted by KySeattle on 18 Jun, 2019 10:25 PM

    KySeattle's Avatar

    I’m on an iPad and have checked in both Chrome and Safari and I have checked my accessibility settings and this is still occurring. And it’s not happening with other websites.

  14. 14 Posted by dewtx on 18 Jun, 2019 10:29 PM

    dewtx's Avatar

    On my iPhone and iPad Mini, I have my General -> Accessibility -> Large Text turned Off. I never use this, so it's always been off. And large text is showing up as mentioned above.

  15. 15 Posted by chicago minx on 18 Jun, 2019 10:30 PM

    chicago minx's Avatar

    Agree with KySeattle, it’s not happening anywhere but DKos.

  16. 16 Posted by WYgalinCali on 18 Jun, 2019 10:34 PM

    WYgalinCali's Avatar

    I turned off my large font. Powered down. Logged off/on to dkos. Still large diaries on FP and other diaries.

    iPad mini running IOS.

  17. 17 Posted by chicago minx on 18 Jun, 2019 10:37 PM

    chicago minx's Avatar

    I did the same as WYgalinCali, logged off, turned iPad off and on, and I still have the font size turned to smallest setting—but type is still large.

  18. Support Staff 18 Posted by Daily Kos Staff on 18 Jun, 2019 10:42 PM

    Daily Kos Staff's Avatar

    All right, this is good information for us to have, thanks.

    Sorry I didn't give you the proper update the first time around~! But elfling's post explains the context: iOS devices only, and it is adjustable (to a point) by going to Settings > Display and Brightness (or Accessibility) > Text Size where you'll see a slider.

    If it's still too big for folks we can recalibrate.

  19. 19 Posted by WYgalinCali on 18 Jun, 2019 10:53 PM

    WYgalinCali's Avatar

    It’s still too big for me.

  20. 20 Posted by chicago minx on 18 Jun, 2019 11:21 PM

    chicago minx's Avatar

    It’s still too big, I slid it to the smallest font size.

  21. 21 Posted by Simian (unverif... on 18 Jun, 2019 11:47 PM

    Simian's Avatar

    iOS 12.3.1, Safari, on an iPad Pro.

    And it developed for the first time sometime between this morning and this afternoon,

    And it’s even worse in comment boxes.

    One more thing: the Help Desk keeps logging me out. And when I try to comment using my username and email it demands that I log in. I do, and then when I come back I’m logged out again. So I posted this using an alt email in hopes of getting it to accept my comment.

  22. 22 Posted by SkipR on 18 Jun, 2019 11:52 PM

    SkipR's Avatar

    Using iPad, OS, Safari. Large font size started late afternoon (EDT). Went to Settings and text size is smack in the middle where it has always been. This is only happening on DK. It’s annoying but what’s more annoying is the smug suggestions from the DK Helpdesk that we, the users, are somehow to blame.

  23. 23 Posted by Simian (unverif... on 18 Jun, 2019 11:53 PM

    Simian's Avatar

    Still too big, and only happening on this site.

  24. 24 Posted by Unclecharlie (u... on 18 Jun, 2019 11:57 PM

    Unclecharlie's Avatar

    I’ve toggled down to the smallest text setting on iPad 2018 (full size tablet) running most recent iOS update on Chrome. Still pretty gruesome. Not super readable. Please, please revert back :(

  25. 25 Posted by WYgalinCali on 18 Jun, 2019 11:59 PM

    WYgalinCali's Avatar

    I tried to comment and it told me I needed to log in. I am logged in. I closed out the help desk ticket and tried again.

  26. 26 Posted by rubens (unverif... on 19 Jun, 2019 12:04 AM

    rubens's Avatar

    I'm seeing articles effectively double-spaced. Not unreadable, but not what I was seeing yesterday, either.

    This is NOT on iOS - I'm on a MacBook Air, running MacOS 10.14.5; browser is Chrome Version 74.0.3729.169 (Official Build) (64-bit). See the attached screen shot.

  27. Support Staff 27 Posted by Daily Kos Staff on 19 Jun, 2019 01:28 AM

    Daily Kos Staff's Avatar

    Oh dear me. This is definitely a bug for some folks, and we're sorry for the inconvenience. Please do keep providing the specific device and iOS version you have, since clearly there are some variations. Thanks.
    Note also that this thread could get pretty long with lots of comments AND thus lots of notifications of replies, because I'm going to leave it open to collect more of these reports. Please also remember that you can take yourself off the notification list if you'd rather not get the alert for new comments here.

  28. 28 Posted by proudhon on 19 Jun, 2019 01:31 AM

    proudhon's Avatar

    Too big! Even after the adjustment it's not good reading. Using Safari on a very old iPad.

  29. 29 Posted by sydneyluv on 19 Jun, 2019 01:44 AM

    sydneyluv's Avatar

    iPad Air2, giant font, no change in settings which is on normal size. I’ve rebooted, no improvement. All others sites, email, etc. normal sized font. It’s just here and I agree that it’s annoying to have the users blamed. There are a lot of us all from today! It started first thing in the morning for me. I use the old version of the comment section. I didn’t like the new version at all but I’m wondering if those of us having this problem are old version users.

  30. 30 Posted by OceanDiver on 19 Jun, 2019 01:47 AM

    OceanDiver's Avatar

    This giant text problem showed up for me this morning, both in diaries and comments. About 10 or 11am, since I published a diary at about 9 and the formatting was fine for a while.

    I'm on an iPad Pro 10.5”, current operating system version 12.3.1, running safari.

    I'm using the old version of your comments format since the new version is very difficult to read on an iPad (distinguishing between comments mainly, also lots of clutter. A line between comments at the very least would improve it, especially when I have to scroll through the whole list each time when I'm fielding comments in my diaries. The j/k function unusable on iPads).

    Note: the text size in the right column (rec list etc) is normal. As are the help desk pages and the rest of the DK4 pages.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac