Hidden Comments

LeaningLeftAgain's Avatar

LeaningLeftAgain

14 Jun, 2019 11:11 PM

Hidden Comments are not showing up in diaries. I have checked my settings. Set to yes. Anyone else having the prblems, or know of a solution?

  1. 1 Posted by siab on 15 Jun, 2019 06:37 AM

    siab's Avatar

    Double check the link just above Comments in any diary - the one in light gray that says Comment Settings. There's a box to check to Show Hidden comments. That may be the overriding setting at this point.

    If that doesn't do it, I have no clue.

  2. 2 Posted by LeaningLeftAgai... on 15 Jun, 2019 08:16 AM

    LeaningLeftAgain's Avatar

    Did as you suggested. The box was checked.

    Problem seems related to just the two diaries I was looking at when I noticed the hidden's were not showing.

    Checked the one diary with a hidden comment since the two, and several prior, and those hidden's appear, something I should have thought of, I guess, before asking

    Probably just some glitch in the way the two diaries were loading.

    Thanks for the reply..

  3. 3 Posted by Cyclopsgirl on 15 Jun, 2019 05:32 PM

    Cyclopsgirl's Avatar

    I’m on mobile (iPhone) and hidden comments aren’t showing for me either. From my profile I click “hidden” and am usually taken to a page with the hidden comment. Today it takes me to a page, but there is nothing there, just the links to view parent thread or return to story. (Normally those links appear on the page underneath the displayed hidden comment.)

    I’m attaching a screenshots...the first shows the list of hidden comments. I clicked the second one that starts with “Gold paint.” The second screen shot shows the page with the link back to the story (as well as the usual advertisement), but no comment shows.

  4. Support Staff 4 Posted by Daily Kos Staff on 17 Jun, 2019 09:00 PM

    Daily Kos Staff's Avatar

    Hi, and thanks for asking your question. Always something to check out, right?

    You are correct, that there is a global setting to apply to be able to view hidden comments. In fact, there are two comment settings that Trusted Users can choose relative to Hidden Comments: One is Show hidden, and the other is Show until I hide.
    Since you all are Trusted Users, you are able to access the page that shows the list of Hidden Comments. But your own settings must allow the display of those comments for you to be able to view each of the hiddens on that list.

    It looks like there might have been some sort of momentary glitch, or some change in settings, for you, LeaningLeftAgain. If you do happen to see this again, do please let us know (and include a link to the story/comment if at all possible). For you, Cyclopsgirl, I would guess that one or both of the relevant comment settings are currently in the state that does not permit them to be displayed.

    Appreciate your support of the mission of the site.

  5. Daily Kos Staff closed this discussion on 17 Jun, 2019 09:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac