Comments pop up at bottom right of screen - How can I disable it?

RideTheCurve's Avatar

RideTheCurve

13 Jun, 2019 01:10 PM

The comment box that comes up every time someone posts a comment is really annoying. Anyone know how I can disable it?
Thanks!

  1. Support Staff 1 Posted by Daily Kos Staff on 13 Jun, 2019 03:10 PM

    Daily Kos Staff's Avatar

    Good morning. Thanks for asking.

    Yes, it's an easy switch. At the bottom of every story, just about the start of the comments, there is a little gray link, Comment Settings. Click on it and you'll see a number of options. Uncheck the box for Auto refresh, and you'll be all set.

    Thanks for your support of the mission of the site.

  2. Daily Kos Staff closed this discussion on 13 Jun, 2019 03:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac