My place to comment pops up within someone else’s diary

Sylv's Avatar

Sylv

16 May, 2019 10:52 PM

In this diary:
https://www.dailykos.com/stories/2019/5/16/1858245/-Perspective-of-a-Former-Abortion-Clinic-Worker-on-Choice

There are no comments except a Tip Jar which I only found by going to the diarist’s comment page. I wanted to comment but my comment box popped up within the diary text and although I could enter text when I hit preview the comment vanished. It’s a shame because it’s a very timely, interesting, and informative diary.

  1. 1 Posted by Sylv on 16 May, 2019 10:55 PM

    Sylv's Avatar

    Attempting to enclose a screenshot. For some reason it seems to be having difficulty loading.

  2. 2 Posted by Eyesbright on 16 May, 2019 11:05 PM

    Eyesbright's Avatar

    Wow - the exact same thing just happened to me!
    Odds are, someone is trying to change something in the DK system and it's back-firing big time!

  3. 3 Posted by Besame on 16 May, 2019 11:09 PM

    Besame's Avatar

    Same problem in the same diary. - This one - https://www.dailykos.com/stories/2019/5/16/1858245/-Perspective-of-a-Former-Abortion-Clinic-Worker-on-Choice?utm_campaign=recent

    screenshot attached - when I opened the diary in Incognito Mode it was normal except there was no option to post a comment (diary just ended above the comment section).

    I reloaded it several times in regular mode and always got the same result. macbook pro Mojave 10.14.5 Chrome (latest version)

  4. 4 Posted by Besame on 16 May, 2019 11:10 PM

    Besame's Avatar

    screenshot maybe didn't load - will try again

  5. 5 Posted by Besame on 16 May, 2019 11:33 PM

    Besame's Avatar

    note - this isn't happening in other diaries so far - just this one

  6. 6 Posted by Eyesbright on 16 May, 2019 11:48 PM

    Eyesbright's Avatar

    Besame, it's the same for me - same diary, same strange positioning of the comment box within the diary - and no place for comments anywhere else.

  7. 7 Posted by Catte Nappe on 17 May, 2019 12:12 AM

    Catte Nappe's Avatar

    Me too. Same diary.When it first happened, several hours ago shortly after the diary posted, I tried to make my comment inside the misplaced box. It let me type in text, but when I hit the preview button the whole box disappeared - but no new option opened up.

  8. 8 Posted by Mathy Kathy on 17 May, 2019 02:45 AM

    Mathy Kathy's Avatar

    Yes. There seems to be a error in the diary's HTML. I figured it was also happening to everyone.
    It doesn't seem to be happening anywhere else.

  9. Support Staff 9 Posted by Daily Kos Staff on 17 May, 2019 04:01 AM

    Daily Kos Staff's Avatar

    So sorry. You are all correct, it's a problem with the comment editor. Something similar occurred more generally in April, you may recall. I suspect that the cause is similar too, but the behavior this time around is not exactly the same.

    It's extremely unfortunate that any post should be affected in this way. That it is a single post suggests that the problem is somehow particular to it, but the devs won't probably have much of an answer till tomorrow.

    I'll leave this open so others can see the update here.

  10. Support Staff 10 Posted by Daily Kos Staff on 17 May, 2019 04:12 AM

    Daily Kos Staff's Avatar

    Meanwhile, I have an idea I will suggest to the diarist. We'll see if it's helpful.

  11. 11 Posted by Besame on 17 May, 2019 05:38 AM

    Besame's Avatar

    Thanks. I looked at it again in the past 10 min or so and there's a 2nd
    comment (besides the TJ) so apparently it does work for someone.

  12. 12 Posted by jplanner on 17 May, 2019 11:49 AM

    jplanner's Avatar

    I'm the diarist. Thanks all for working on this, alerting me.
    The helpdesk told me to cut it and paste (I also added a photo with comment)
    It is all set to go
    Then I hit 'Publish" and the BUTTON won't work on this mac
    THere isn't anything else on this computer that I can't do, nor on the website. I comment fine.
    I've never posted a diary from it though.
    Suggestions?J

  13. 13 Posted by jplanner on 17 May, 2019 11:52 AM

    jplanner's Avatar

    I'm the diarist. Thanks all for working on this, alerting me. The solution isn't working yet either..I tried to republish the diary.

  14. Moderator1 closed this discussion on 10 Jul, 2019 01:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac