Cannot publish diary

fcvaguy's Avatar

fcvaguy

03 May, 2019 07:31 PM

I have a draft, but can't publish it. I get this error:
Bad Request! (400)
Your browser sent a request that this server could not understand.

Thinking there was something wrong with the diary itself, I wrote a test diary and tried publishing it but got the same error.

  1. 1 Posted by fcvaguy on 03 May, 2019 07:39 PM

    fcvaguy's Avatar

    I deleted DailyKoS cookie, and logged back in. Now working.

  2. Support Staff 2 Posted by Daily Kos Staff on 06 May, 2019 08:01 PM

    Daily Kos Staff's Avatar

    Hmmm, interesting, but sorry you encountered it at all.
    Lately we've had a number of users reporting this error message and in the end it turned out that they'd forgotten a tag. That may or may not be the case for you. Thanks for asking & for the update.

  3. Daily Kos Staff closed this discussion on 06 May, 2019 08:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac