cannot save diary or access images

Paul C's Avatar

Paul C

22 Apr, 2019 03:12 PM

I thought I simply had a problem accessing images while writing a diary (I can access them when commenting however) but it appears to be a more fundamental problem. I tried to save a diary without an image but when I clicked on the Save button it gave me this message:
   Unable to reach the server
It is not a connection problem on my end however and last I checked commenting works fine. I am using Gentoo Linux / Gnome desktop / Web browser (uses WebKit).
I searched the discussions but didn't see anything relevant. Since upgrading my OS after having problems a month ago (couldn't comment or write a diary) I have been having a problem reaching some websites but DKos has been working fine otherwise. And I was able to get everything working last time after wiping the cache. That hasn't helped this time (last time I also couldn't comment so this is a bit different).

  1. Support Staff 1 Posted by Daily Kos Staff on 22 Apr, 2019 04:30 PM

    Daily Kos Staff's Avatar

    Hi Paul --

    Sorry to ask a simple question, but it's better to get the horse possibility out of the way before looking for zebras.

    Did your story include a tag? I realize that the error message you received is not exactly helpful, but of late we think that the omission of a tag is triggering this response. Thanks for clarifying.

  2. 2 Posted by Paul C on 23 Apr, 2019 01:59 PM

    Paul C's Avatar

    I did not but I tried again and same error message.
    However, I just logged in from an old Vista Microsoft laptop and everything worked correctly using an older Chrome Browser.
    I have had other problems with my latest version of Web on my Linux system. I cannot reach some websites and when I try to answer DKos petition signing requests I get that screen with a black strip and generic info on Dkos that I normally only see just prior to the petition page coming up. So the petition page itself is not even coming up. I just signed a petition page using the Chrome browser so that was no problem either using Chrome.

  3. 3 Posted by Paul C on 23 Apr, 2019 02:04 PM

    Paul C's Avatar

    Oops - "I tried again" this time using a tag and same outcome.

  4. Support Staff 4 Posted by Daily Kos Staff on 23 Apr, 2019 03:20 PM

    Daily Kos Staff's Avatar

    OK, thanks for the report.
    I will ask some of my colleagues who use Linux for some suggestions and will get back to you soon. Appreciate the comparison, which helps narrow it down to the Linux setup.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac