Why can't I write a comment

michael7130's Avatar

michael7130

22 Mar, 2019 08:36 AM

I tried writing a comment but the space does not even come up for me anymore. Why cant I do it. I even tried Firefox and it didnt work

  1. 1 Posted by FosterMomInCA on 22 Mar, 2019 01:25 PM

    FosterMomInCA's Avatar

    Lots of users are having the same issue, especially on Apple devises.

    The first thing you should try is clearing your browser history and data. That seems to fix the problem for about half of the users.

    If clearing data doesn’t work, try logging in (privately if your browser has that capability) and then asking DK to reset your password. Then log in using the new password and your username (as opposed to your email address).

    The developers are still working on a solution for users who aren’t helped by one of the fixes above.

  2. Support Staff 2 Posted by Moderator1 on 22 Mar, 2019 01:37 PM

    Moderator1's Avatar

    Hello, and thanks for raising the alert here. As you’ll see, there is a LONG reply to come.

    This particular problem, from what we've seen, has occurred for a subset of Safari users. We've not yet been able to identify the underlying source of the problem.

    A step we took for other reasons, but which we hoped would address the problem, turned out not to have the desired side-effect.

    First, are you using the most recent version of Safari? (On Mac, it's 12.0.3, while on iOS it is 12.0.) Many users have their setup such that the browser updates are installed automatically, but if for some reason you're out of sync, you should take a moment to update yours.

    And, indeed, it is generally advisable to keep your operating system up to date. So if you've not yet moved to MacOS Mojave, it's a good idea to do so as soon as you can. Many people have already said that this alone has resolved the problem for them.

    IF you take these steps and STILL have a problem, then please read on.

    If need be, we have some workarounds to suggest above and beyond the browser and operating system update. These reinforce, in part, the suggestions that have been made here and in other Help Desk threads and on the live site. Thanks for the crowd-sourcing!

    Try to access the site while you are on a private window in Safari. That eliminates one major source of difficulty (the site cache and cookies) though you will have to login again.

    Part of the difficulty is that we have not been able to replicate the issue here. If someone who is experiencing the problem can capture some browser information for us, that would be really helpful. Here is a site that provides a step-by-step explanation about how to do it: https://support.cloudflare.com/hc/en-us/articles/203118044-How-do-I Please don’t worry about it if it’s not possible for you to do it, but if you want to give it a go we’d be grateful. You can open a new ticket for us and attach the file there.

    Any or all of these will probably work for you. One more time: do please start with the browser and operating system update.

    Thanks much for your understanding, your patience, your suggestions, and your support of the mission of the site.

    There are a number of threads here on this issue, so I am going to close as many of them as I can now so as to minimize the alerts that you will all get.

  3. Moderator1 closed this discussion on 22 Mar, 2019 01:37 PM.

  4. michael7130 re-opened this discussion on 05 Apr, 2019 10:05 AM

  5. 3 Posted by michael7130 on 05 Apr, 2019 10:05 AM

    michael7130's Avatar

    Still cant post coments. Seems I got a reply from some idiot who complained about my comment. I didn't insult anyone or violate any rules. Why can't I post..

  6. 4 Posted by avatarabbiehoff... on 05 Apr, 2019 05:25 PM

    avatarabbiehoffman's Avatar

    I am not an admin, just a curious person. You were flagged once for this comment:

    michael7130 March 16 · 05:18:36 PM
    “Good work, you two, maybe if you make fun of the kid some more maybe you can prompt a crazed Fox viewer into hunting down the boy and taking him out.”

    Please don’t give these 2 nutjobs any ideas.

    It seems someone interpreted that as a call for violence which is against site rules. Personally, I think their interpretation was wrong and you were just being sarcastic, and the flag was not warranted. Had I seen your comment, I might have given you a gentle warning about the no violence rule instead of flagging you. But because it was your first day posting, one flag was enough to get you banned I guess. You can try pleading your case with admins to be re-instated, but just know that they are less forgiving of new users than long-timers, and your tone and calling people "idiot" won't help you there.
    Go to the Help Desk and click on "Start a discussion." Under "Category", scroll down and select "Community and moderation Issues" which is private, and which is where you are supposed to address complaints such as yours. Give them time and date. You may be able to copy my comment here into your case there. Just leave off using words like idiot. Hope this helps.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac