Cannot post a comment

Chxmi's Avatar

Chxmi

19 Mar, 2019 08:00 PM

I cannot seem to be able to post a comment in a thread. A comment box appears with my user pic but when I tap in the comment box nothing happens. I’m using my iPhone. If someone can please advise I’d be grateful. Thanks.

Showing page 3 out of 3. View the first page

  1. Support Staff 61 Posted by elfling on 26 Mar, 2019 01:10 AM

    elfling's Avatar

    Okay, we've made a change that may help, but probably not in a self-healing way. That is, if you're having this problem (and now I'm having it too, which is why we have a diagnosis), it seems that Safari has cached some empty or broken files, (HTTP/2 is not yet the future) and is failing to get new ones. So, if you clear your cache, it SHOULD get new files and the problem shouldn't recur.

    I'm going to leave my setup broken and see if it corrects eventually, and play in firefox for a while. Meanwhile, if anyone, after this message posts, has it start brand new, or again, PLEASE let me know that so we can look for other solutions.

    Thanks everyone. I realize this has been very frustrating for all of us, and that includes staff.

  2. 62 Posted by Stephen Westfal... on 26 Mar, 2019 01:33 AM

    Stephen Westfall's Avatar

    Is emptying cache the same as clearing history?

  3. 63 Posted by fcvaguy on 26 Mar, 2019 02:22 AM

    fcvaguy's Avatar

    I know you're getting hit from alot of different users. But, I first experienced the inability to post. Deleted the DKOS cookie and that worked for the past week. Today, I could post but all the doo-dads (Bold Italic, etc icons you get at the top of the box were gone). Delete cookie again. Problem solved. So I'm keeping my fingers crossed that deleting the cookie will keep working until a perm solution is found.
    Safari user, Mojave with latest browser version.

  4. 64 Posted by Phyllis Freeman... on 26 Mar, 2019 08:33 AM

    Phyllis Freeman's Avatar

    Not on Apple products. On a Mac computer, the Empty Cache is under the Develop Menu Bar. On an iPad, it’s in System>Safari>Empty Cache.

    I had the same problem on my MacBook Pro and just emptied the cache. That did the trick.

    Good luck
    auapplemac

    Good Luck

  5. 65 Posted by AlwaysOptimisti... on 26 Mar, 2019 12:54 PM

    AlwaysOptimistic's Avatar

    Safari is the problem. I had Firefox and Chrome installed yesterday, and both of them worked perfectly not just here at DailyKos, but also at Youtube where I had been having problems too with loading videos.

    Just now, I cleared the "cache"...and I am now able to comment here.
    Thanks for all the help and input.

  6. Support Staff 66 Posted by Daily Kos Staff on 26 Mar, 2019 04:30 PM

    Daily Kos Staff's Avatar

    You're welcome.
    Thanks, all, for the feedback, also. It'll be really helpful for us to know that you do not have to continue to clear the cache. Our working hypothesis is that one last clear, now that we've made an adjustment on our end, should do the trick, so we do want to know whether that is indeed the case.

  7. Support Staff 67 Posted by elfling on 26 Mar, 2019 09:52 PM

    elfling's Avatar

    By the way, here are some nice directions for clearing the cache in safari that does not involve flushing your cookies or any other aspect of your browser history: https://oit.colorado.edu/tutorial/clear-web-browser-cache-safari-6

  8. 68 Posted by Glen The Plumbe... on 26 Mar, 2019 11:56 PM

    Glen The Plumber's Avatar

    still happening. cleared cookies and cache yesterday...after you made the changes. same problem as before.

  9. Support Staff 69 Posted by elfling on 27 Mar, 2019 12:48 AM

    elfling's Avatar

    Well, I'm very disappointed, Glen! But thank you so much for the report ... we'll try for the next thing.

    Is it possible you can make us a HAR file? You may have to zip it to attach it. Feel free to make a new private ticket. Directions are here:
    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CmCtCAK

  10. 70 Posted by Glen The Plumbe... on 27 Mar, 2019 12:54 AM

    Glen The Plumber's Avatar

    This comment was split into a new discussion: comment bug update

    @elfling.

    I will try to do this.

    should I wait until the problem reoccurs..?? I cleared my cookies and currently it all works. but no doubt will happen again.

  11. Support Staff 71 Posted by elfling on 27 Mar, 2019 03:39 PM

    elfling's Avatar

    Yes, anyone who sees the problem going forward, the HAR file is our best source of diagnostics. But, it's only useful to us while the problem is actually happening, not after you've fixed it.

  12. 72 Posted by Urve Crowder (u... on 18 Apr, 2019 04:28 AM

    Urve Crowder's Avatar

    Did you try deleting the Kos cookie? Windows responds to turning computer off after that and then sign into Kos using your password not from automatic retrieval. Everything connected to automatic stuff needs to be accessed up front not from past history. Anyway that is what I did many times over till my computer, an iPad finally accepted the new reality.
    If the Kos gurus have something less obscure than the HAR files, hope they will let you know.
    Sent from my iPad

  13. 73 Posted by Phyllis Freeman... on 18 Apr, 2019 03:08 PM

    Phyllis Freeman's Avatar

    Thanks, I try it. I’m on a Mac.

    Just am scratching my head as to why no Kos guru has responded to my plea for help.

    Again, really appreciate your help.

    PF (auapplemac)

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac