Dkos spellchecker disabled?

jwinIL14's Avatar

jwinIL14 (unverified)

30 Jan, 2019 08:38 PM

I've noticed misspelled words not being highlighted while typing comments to post during the past few days. Have you made any changes, or is it possibly a setting I've somehow turned off? I'm using main site w/ latest updates of both Win10 Pro & Chrome on overbuilt 64-bit Quad-Core desktop. (Haven't tried on mobile site.)

  1. 1 Posted by siab on 31 Jan, 2019 12:38 PM

    siab's Avatar

    DK doesn't have a spellchecker that I know of. Generally, it's a function of your browser, and yes, it's possible that you switched it off, or that something changed with one of the updates. I don't use Chrome, so I can't say whether the second is likely.

  2. 2 Posted by jwinIL14 on 31 Jan, 2019 09:15 PM

    jwinIL14's Avatar

    Thanks siab, your input is appreciated. I had always just assumed it was a handy built in feature of Dkos, and never considered it was the browser pointing out my hurried typing errors, atrocious spelling, etc. Now I know where to investigate, which is always a huge help.

  3. Support Staff 3 Posted by Daily Kos Staff on 04 Feb, 2019 11:40 PM

    Daily Kos Staff's Avatar

    Thanks for the question, and appreciate the response.
    Our comment editor does not provide spell-checking, for good or ill. But yes, you can choose that setting on Chrome.

  4. Daily Kos Staff closed this discussion on 04 Feb, 2019 11:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac