What the heck does this mean?

chuckvw's Avatar


28 Apr, 2012 07:07 PM

**The Ajax Diary Editor requires JavaScript

Your browser either doesn’t support JavaScript for Ajax or it is disabled.
Do NOT enter any text below, as it will just be lost! Instead, you may either enable JavaScript and reload this page, or use /story/1086997/edit.**

I got this message AFTER losing a couple of hours of work. I don't see in addons in IE where anything has been disabled. The last time I submiitted a diary it was a pretty straightforward process. This doesn't seem to be an improvement. I know you guys are busy. Maybe I am missing something?

On another note, will we be able to embed vimeo videos some time soon?

I Best, chuckvw

  1. Support Staff 1 Posted by elfling on 01 May, 2012 12:03 AM

    elfling's Avatar

    I am so sorry you lost your work and had difficulty. We have not made any recent changes in the editor.

    Can you do me the favor of attempting a new diary draft and save, and let me know if this is a repeatable error? IE 9 has generally been very reliable when we test it.

    Vimeo embeds will be available next time we push to the server, so in a week or two most likely.

  2. elfling closed this discussion on 01 May, 2012 12:03 AM.

  3. elfling re-opened this discussion on 01 May, 2012 12:04 AM

  4. 2 Posted by chuckvw on 01 May, 2012 12:34 AM

    chuckvw's Avatar

    Hello... Just tried again. I receive this message when I click on "edit diary" on the most recent diary I attempted...

    There's another unpublished diary (from 2007) in my queue. When I click on the "edit diary" I DON'T get the message.

    If you are able to view my unpublished diaries, please feel free to do so. Maybe I need to copy what's left of the diary I wanted to publish elsewhere, delete from queue and then try again? Great news of the vimeo... Thanks for your help. I also just received this weird response to my question:

  5. 3 Posted by chuckvw on 01 May, 2012 12:36 AM

    chuckvw's Avatar

    Also, looks like michael mastonie is spamming the thread!

  6. Support Staff 4 Posted by elfling on 01 May, 2012 12:46 AM

    elfling's Avatar

    An old 2007 diary draft will not publish, but it should give you a polite message saying so and telling you to copy it into a new draft. Try with a brand new fresh draft.

  7. 5 Posted by chuckvw on 01 May, 2012 12:53 AM

    chuckvw's Avatar

    Actually, the diary that I'm having problem with is the one I tried to compose Saturday. I was only using the old diary to see if I got the same error message, which I did not. I reckon I could do a test diary and delete if I successfully post. I'll get back to you on that. I'm a bit sad about the unsuccessful diary. It was for a good cause...

  8. 6 Posted by chuckvw on 01 May, 2012 01:06 AM

    chuckvw's Avatar

    Okay... This is interesting. I only get the message when I embed a youtube video. There is a diary called "test diary" if you can check it out. Pretty weird...

  9. System closed this discussion on 12 Dec, 2016 09:25 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac