Linking to the Help Desk from the DK5 pages is glitching

siab's Avatar

siab

12 Jan, 2019 09:38 AM

Twice yesterday morning, and once today just now, I got to the Help Desk pages from DK5 and found my login hadn't come with me. Both times I then tried from my Comments page and had no trouble. I will note that the third time I tried the DK5 link yesterday, after successfully linking from DK4, I got a good (logged in) link.

Since it's now happened on two separate days, I figured I'd better mention it.

  1. 1 Posted by siab on 14 Jan, 2019 03:14 AM

    siab's Avatar

    Just had it happen again when I tried to enter from a diary page. No problem with the DK4 pages, and once I've opened a DK4 link, it seems to take care of the other, but it does seem to be a regular thing, rather than intermittent.

  2. 2 Posted by siab on 15 Jan, 2019 12:15 AM

    siab's Avatar

    bump

  3. 3 Posted by Nova Land on 15 Jan, 2019 06:06 AM

    Nova Land's Avatar

    I had the same problem yesterday, and again today.

    The problem today occurred when I tried to post a comment in this thread to say I'd been experiencing the same problem you've been having. Normally (like now) what appears when I open a thread is a box labelled Reply to this discussion. What happened earlier today is that the box had at its top blanks where I needed to enter Name and Email and had at its bottom a place where I needed to identify the third month in order to prove I'm human. I filled in that information, clicked submit, and the site still refused to accept the comment.

    Pressing the button at the top which says log in to Daily Kos did not help. It simply took me to the regular site, where I was already logged in. Returning here, it still didn't recognize me.

    I also tried going to the regular site, logging out, and then logging back in. That didn't help either.

    Now, for some reason, I am recognized again. But I have no idea if I will be recognized and able to post comments next time I return to this section. I hope this thread comes to the attention of help desk people soon and I hope a fix for whatever the problem is can be applied.

  4. 4 Posted by siab on 15 Jan, 2019 03:23 PM

    siab's Avatar

    So far, the DK4 pages always get you here with your login preserved. The first try at any DK5 page loses the login. Once you're in through DK4, evidently your computer saves the redirect properly, and you can get in from DK5. If you go to another site and come back, even if you stay logged in, it resets. For the time being, i'd say just use the DK4 links.

  5. 5 Posted by Nova Land on 15 Jan, 2019 03:57 PM

    Nova Land's Avatar

    Re: using DK-4 links:

    In addition to trying various ways of logging in to DK, none of which got me logged in here at the help desk, I also tried following your DK-4 suggestion by going back to old diaries of mine and clicking the help desk button from there . I know I went back at least to 2014. It didn't work -- when I got to Help Desk discussion area it still wanted name, e-mail, and evidence that I'm human.

    Did I misunderstand your suggestion? Is there a different way to come here from a DK-4 page? (Or is 2014 not far enough back? I dislike DK-5 so much that my mind has blanked out on just when that monstrosity took over.)

  6. Support Staff 6 Posted by Daily Kos Staff on 15 Jan, 2019 05:11 PM

    Daily Kos Staff's Avatar

    Hi, and thanks for asking. We'll definitely investigate.

    Look at the upper right corner of a DK4 page and you'll see a Help link. It's tiny but apparently mighty.

    Browsers you're using, just in case?

  7. 7 Posted by Nova Land on 15 Jan, 2019 07:48 PM

    Nova Land's Avatar

    I use Opera in Windows 10 (because when I try to view Daily Kos in Firefox I often have trouble seeing see tweets or viewing videos that have been posted in comments and diaries, and some images don't show up either).

    On my screen the Help button on 2014 diaries appears not in the right-hand corner but in the center (in between the Join the mailing list and Blog it! buttons). And it did not work any better for me than the Help button on current diaries -- whether I clicked from a 2019 diary or a 2014 diary, I was unlogged in and viewed as a suspicious stranger who might not even be human when I arrived at the help desk.

    It doesn't seem to be a problem today -- I've been logged in every time I've visited -- but since I have no idea why the problem occurred before I have no idea if it may return again.

  8. 8 Posted by siab on 15 Jan, 2019 10:33 PM

    siab's Avatar

    I've got Windows 8 and Firefox 64.0.2

    Nova, the DK4 pages are your Profile, Comments, and all the text-only pages for various stuff - the ones with the links box in the upper right hand corner - the Help link is above the box.

    I came in via my Comments page this time around, so the latest time I ran into the problem was earlier this morning.

  9. 9 Posted by Nova Land on 15 Jan, 2019 11:23 PM

    Nova Land's Avatar

    Ah! Thank you for that information about what the DK-4 pages are. (I had mistakenly thought you were referring to pages which originally published when we were still under DK-4).

    Hopefully the problem won't recur, but if it does now I know what page to go to in order to fix it.

    (And my Opera is 57.0.3098.116.)

  10. 10 Posted by siab on 16 Jan, 2019 04:29 AM

    siab's Avatar

    Just happened again. Was away from the site - not logged out, but closed browser - and tried to come in from a comment link page. Went back and came in from my Comments page, no problem. At this point I'm willing to say this is not an intermittent problem. ;)

  11. 11 Posted by fcvaguy on 21 Jan, 2019 05:41 PM

    fcvaguy's Avatar

    Same problem for me. Using Safari. However, clicking on "Help" from comments page seems to work.

  12. 12 Posted by Nova Land on 21 Jan, 2019 11:29 PM

    Nova Land's Avatar

    It's happening to me again today, too.

    Fortunately the trick siab explained above, about going to one's profile page or comments page or stream and clicking the Help link from there, is working fine. But the problem does seem to be a continuing one.

    Ever since DK-5 was introduced it has managed to find a number of ways to make life more difficult for some of us. Has anyone at the Help Desk checked into the possibility that DK-5 is a successful attempt at creating AI -- but that unfortunately it's a malevolent AI which delights in finding ways to torment people?

  13. 13 Posted by siab on 26 Jan, 2019 06:26 AM

    siab's Avatar

    Still a problem, still the same parameters, afaict.

  14. 14 Posted by Lost and Found on 29 Jan, 2019 03:39 AM

    Lost and Found's Avatar

    I'm using Chrome on a Mac, and seeing the same thing others have reported -- the help desk link keeps me logged in if I'm on a DK4 page, but not if I'm on a DK5 page.

  15. 15 Posted by siab on 14 Feb, 2019 03:23 AM

    siab's Avatar

    No change in the problem. I've noticed that the Public threads are fewer and almost all from unverified users, and I'm wondering how many people simply can't easily begin a thread here.

    It was working for three years in DK5 - what happened that you can't get it back?

  16. Support Staff 16 Posted by Daily Kos Staff on 14 Feb, 2019 05:02 PM

    Daily Kos Staff's Avatar

    I'm not sure, but we should have a remedy soon. Thanks.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac