Email Notifications

livosh1's Avatar

livosh1

22 Dec, 2018 02:43 PM

I suddenly started receiving email notifications every time someone responds to one of my comments. I havenever had that before (in14 years of participation) and want it to stop. How can I turn off that function?

  1. 1 Posted by jamess on 08 Jan, 2019 08:10 PM

    jamess's Avatar

    I am having this same problem too:

    "receiving email notifications every time someone responds to one of my comments."

    I think it's related to recent programming changes on the site -- perhaps the Banner changes, (This content is not subject to review by Daily Kos staff)

    I've tried enabling/disabling the "email notifications" setting in my Profile, but the notification are still flooding my email account.

    Please fix this. Thanks
    jamess

  2. 2 Posted by greblosb (unver... on 28 Feb, 2019 08:31 AM

    greblosb's Avatar

    It appears you must uncheck the email box every time you make a comment.

    This is the opposite of the desired behavior if, like me, you have set profile to never send emails on comments.

    Please default that email checkbox to 'unchecled" so I don't have to remember to uncheck it every single time.

    Thank you.

  3. 3 Posted by auapplemac (unv... on 06 Mar, 2019 06:16 AM

    auapplemac's Avatar

    This problem started yesterday. Suddenly receiving email notification of response to my comments.
    I looked at my setting and email response was unchecked so I should not be getting any.
    This happened to me once before. It really is annoying and unnecessary as I visit Kos several times a day.

  4. livosh1 closed this discussion on 13 Mar, 2019 02:43 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac