ads

Stude Dude's Avatar

Stude Dude

13 May, 2018 07:44 PM

I have a subscriber membership but I'm getting all sort of ads over the past few days.

  1. Support Staff 1 Posted by Moderator1 on 13 May, 2018 08:18 PM

    Moderator1's Avatar

    Open the pull down menu under your Avatar photo and make sure Hide Ads at the bottom is clicked. It should read Show Ads when you have ads turned off.

  2. Moderator1 closed this discussion on 13 May, 2018 08:18 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac