unwanted emails again!

Tamar's Avatar

Tamar

11 May, 2018 09:28 PM

I'm again getting emails about responses to my comments. I double checked my profile and "email me when I get a message" is still off.
However, even though I NEVER check the individual "email me" box when I write a comment, they seem to be checked now. I am trying to remember to uncheck them.

What's going on?

  1. Support Staff 1 Posted by Daily Kos Staff on 14 May, 2018 10:00 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    I'm sorry that this feature is causing you annoyance. There are two issues involved here just to make things more complicated.

    First, I think there's some ambiguity in the language in the profile that contributes to confusion. The setting that you can change via your user profile is related to getting email notification of Kosmails ("messages"). That's completely separate and independent from the setting to indicate whether you want email notification of comment replies.

    Right now, the place to change that setting is in the comment box. It is true that we may have a bug that makes the setting less sticky than it is supposed to be. We've just discovered the source of the problem (well, at least a behavior that doesn't work as we want it to do) and it's ticketed.

    In the meantime, then, whenever you've logged out and then logged in, please double-check to see what the comment replies setting is. You may have UNchecked that reply box before you logged out -- but the bug is likely to have your preference restored to the default condition of a YES (checked box) for replies.

  2. Daily Kos Staff closed this discussion on 14 May, 2018 10:00 PM.

  3. Daily Kos Staff re-opened this discussion on 14 May, 2018 10:18 PM

  4. Support Staff 2 Posted by Daily Kos Staff on 14 May, 2018 10:18 PM

    Daily Kos Staff's Avatar

    Let me add a PS: There may also be OTHER conditions in which the stickiness does not persist, but at least that one is confirmed on some browsers. It's a start.

  5. 3 Posted by Tamar on 15 May, 2018 03:08 PM

    Tamar's Avatar

    That does explain it because I cleared my cookies/history recently and had to log back in and it's since then I've had the problem.
    Thank you!

  6. Daily Kos Staff closed this discussion on 15 May, 2018 03:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac