Can't see "Recommend" or other symbols

Mgleaf's Avatar

Mgleaf

30 Apr, 2018 03:22 AM

All of a sudden, symbols like "Recommend" or the Down arrow by my name have turned into those little rectangles with letters inside them instead of the symbol that should be there. Does anyone know why or what can be done. I have a computer that's only a few months old, with Windows 10 on it, and everything was fine until now.

  1. Support Staff 1 Posted by Daily Kos Staff on 30 Apr, 2018 07:48 PM

    Daily Kos Staff's Avatar

    Hello, and thanks for asking.

    Usually that's a sign of a poor site load. Does it persist after you do a hard refresh of your page? And after you clear your cache and cookies for the site, and reboot? Let us know if so and we'll look further.

  2. 2 Posted by NotSure on 01 May, 2018 08:27 PM

    NotSure's Avatar

    Like Mgleaf, I am also missing several of the "icon" type images around the site. I first noticed it _after_ I cleared my cache and cookies. I have tried force reloading the page, closing and reopening the application, and even rebooting my computer (each time hitting "reload"). Interestingly, the Facebook and Twitter icons are still there.

  3. 3 Posted by Qveris on 01 May, 2018 09:56 PM

    Qveris's Avatar

    Yeah, this is definitely a thing. The icons are part of a font set called "fondkons". It is a web font, and is supposed to load with the site. When it does, it rests comfortably in cache, to speed the next site load.

    When you clear cache, or wind up and run a clean, new browser install, the cache ain't got the font anymore. So, the browser tries to download it from the server. Right now, some little thing is a little off, and some of our browsers are having trouble downloading the font.

    I brought this up a few days ago, but the problem persists. The PTB don't seem overly concerned, and I don't really blame them.

    But, it is a real, honest-to-goodness thing, and it is happening to configurations which are new, solid, and squeaky clean, and in which no one has overwritten system files with Aunt Sydney's fruitcake recipes.

  4. Support Staff 4 Posted by Daily Kos Staff on 01 May, 2018 10:08 PM

    Daily Kos Staff's Avatar

    OK. Thanks so much for going into detail about what you've been seeing.

    As you know, it's tough for us to track down these site glitches when we're not able to replicate them. It's not that we're trying to minimize it, but without seeing the site behave in the same way we can't track down the problem to fix it.

    So, thank you for your patience. We'll try a bunch of different configurations to see if we can replicate it. Meanwhile, all the details you can possibly supply about your own setups will be helpful.

    Many thanks.

  5. 5 Posted by Mgleaf (unverif... on 02 May, 2018 04:15 AM

    Mgleaf's Avatar

    I've got a Dell Inspiron 3668 computer, with a Windows 10 operating system. I usually use the Firefox browser, but I looked at the site with the Edge browser, and it's having the same problem. There are a few differences in what I see. Above the stories, Firefox shows ovals with rectangles inside, with little letters inside the rectangles. Edge shows just circles. Next to my user name, where the down arrow should be, Firefox has a square with little letters; Edge doesn't have anything. Next to where it says "Community Spotlight," Firefox has a square. Edge has a circle, and inside the circle there's what looks like a squarish piece of yellow fabric that someone has taken a pair of pinking shears to. I don't know if any of that is either here or there. Also, my antivirus protection is Webroot SecureAnywhere Internet Security Complete. As I recall, the selling point of this is that it "cleans up," each time I use my computer, which I think means it gets rid of cookies. I think the sales man also said it gets rid of temporary files.

  6. 6 Posted by Qveris on 02 May, 2018 06:20 PM

    Qveris's Avatar

    This, from Chrome, might help:

    ==--has been blocked by CORS policy: No 'Access-Control-Allow-Origin--==

  7. Support Staff 7 Posted by Daily Kos Staff on 02 May, 2018 10:21 PM

    Daily Kos Staff's Avatar

    Great to have all of this. Thank you both.

  8. 8 Posted by lone1c on 03 May, 2018 09:37 PM

    lone1c's Avatar

    I am having the same issue in Chrome and Firefox but not Safari. This is what I get in the Chrome browser. I'm running on OS X 10.13.4.

  9. 9 Posted by lone1c on 03 May, 2018 09:59 PM

    lone1c's Avatar

    Here are the errors I see in Chrome developer tools. I did the same thing that one of the other users did and forced a download of the font into my Fonts folder, and it fixed the problem.

  10. 10 Posted by lone1c on 03 May, 2018 10:00 PM

    lone1c's Avatar

    OK. Here's the attachment

  11. 11 Posted by Qveris on 05 May, 2018 10:57 PM

    Qveris's Avatar

    Yay - fixed in Chrome, Firefox, Edge -- Windows 10.

    Nice.

  12. 12 Posted by Mgleaf (unverif... on 06 May, 2018 12:10 AM

    Mgleaf's Avatar

    It's fixed for me, also. It was fixed in Edge as soon as I tried it. In Firefox, I had to clear the cache; then it was fixed.

  13. 13 Posted by Qveris on 06 May, 2018 01:58 AM

    Qveris's Avatar

    An iconic struggle. A great victory.
    Can't wait for the movie. (I vote for Michael Bay.)

  14. 14 Posted by lone1c on 06 May, 2018 03:24 AM

    lone1c's Avatar

    It's working for me in all of my browsers (Chrome, Firefox, Safari) without the font installed as well on OS X 10.13.4.

    Thanks for all your hard work!

  15. 15 Posted by Mgleaf (unverif... on 06 May, 2018 07:17 PM

    Mgleaf's Avatar

    LOL, Qveris! Thank you, DKos staff, for fixing it.

  16. Support Staff 16 Posted by Daily Kos Staff on 16 May, 2018 04:41 PM

    Daily Kos Staff's Avatar

    LOLOL indeed. I'm happy to take credit on our behalf for something that in fact you yourselves brought about, via your own settings, following the lead of lone1c and Qveris. ;) Good show!

  17. Daily Kos Staff closed this discussion on 16 May, 2018 04:41 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac